GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

MK7 "Random / "Stupid" Questions Thread"

atatistcheff

New member
Location
Boise, Idaho
Car(s)
2016 GTI Autobahn
I recently acquired a 2016 GTI Autobahn which did not have a front license plate bracket. The dealer (Toyota) was kind enough to get me one which arrived today. It's the regular factory part number 5GM807287E9B9. However, I'm at a loss on how this is supposed to mount or attach my plate. It snaps onto the front in a not entirely secure manner. However, there are no holes to mount the plate to it and it comes with some plastic fasteners which I have no idea where they go. I wonder are they expecting me to drill holes into my bumper to mount the bracket and also drill holes into the plate holder itself for the plate? Seems barbaric!
 

j_rad91!

Ready to race!
Location
Las Vegas, NV
Car(s)
2020 GTI
How come every single time I unplug my iPhone from the usbC and plug it back in it never shows up again for the CarPlay? Reply annoying. Like it’ll be plugged in then I’ll unplug it and run in a store or something quick then plug it back in and it does that.
 

RuffledJersey

Ready to race!
Location
Northern Delawhere
Car(s)
2019 S DSG
How come every single time I unplug my iPhone from the usbC and plug it back in it never shows up again for the CarPlay? Reply annoying. Like it’ll be plugged in then I’ll unplug it and run in a store or something quick then plug it back in and it does that.
Could it be a hinky cable? I had issues where CarPlay would connect sometimes and sometimes not - got a new cable and haven’t had issues since.
 

DrFunkalupicus

Autocross Champion
Location
Topeka
Car(s)
2016 VW GTI S
So a few weeks ago, I swapped out my improperly gapped OEM plugs for a set of properly gapped RS7 plugs (EQT stage 1), and I swear that my gas mileage has taken a noticable hit (not right foot related)....am I just imagining things? I am going to do an oil change tomorrow and swap out the RS7 plugs for a set of OEM NGK plugs gapped @ .024 and see if that makes a difference.
 

jimlloyd40

Autocross Champion
Location
Phoenix
Car(s)
2018 SE DSG
So a few weeks ago, I swapped out my improperly gapped OEM plugs for a set of properly gapped RS7 plugs (EQT stage 1), and I swear that my gas mileage has taken a noticable hit (not right foot related)....am I just imagining things? I am going to do an oil change tomorrow and swap out the RS7 plugs for a set of OEM NGK plugs gapped @ .024 and see if that makes a difference.
Hard to believe those particular spark plugs would make that much difference without noticing any driving differences. Hand calculate your mileage over a full tank fulls. The media center estimate isn't very accurate at calculating fuel mileage.
 

uberdot

Autocross Champion
Location
Ten Forward
Car(s)
Silver 2017 6MT
Been getting some gnarly low STFT values after reflashing to unhook my rear o2 (per EQT recommendation). -33/15 was the last drive I did. Could this be from adaptation or does this signal to a leaking injector or pump issue? No codes but I have the classic shitty idle that some say is a “feature” baked in by VW to save fuel/emissions.
 

jimlloyd40

Autocross Champion
Location
Phoenix
Car(s)
2018 SE DSG
Been getting some gnarly low STFT values after reflashing to unhook my rear o2 (per EQT recommendation). -33/15 was the last drive I did. Could this be from adaptation or does this signal to a leaking injector or pump issue? No codes but I have the classic shitty idle that some say is a “feature” baked in by VW to save fuel/emissions.
Why would you suspect a leaking injector or pump issue when the only thing you did was disconnect the rear 02 sensor and reflash the tune? Or am I missing something?
 

uberdot

Autocross Champion
Location
Ten Forward
Car(s)
Silver 2017 6MT
Why would you suspect a leaking injector or pump issue when the only thing you did was disconnect the rear 02 sensor and reflash the tune? Or am I missing something?
It was around -15 before flashing. Flashing made it more pronounced is all. Just curious also if there’s more to the lumpy idle since so many say all the things I have done have fixed theirs.

In either case I contacted EQT but I don’t suspect most people are seeing that kind of STFT
 

jimlloyd40

Autocross Champion
Location
Phoenix
Car(s)
2018 SE DSG
It was around -15 before flashing. Flashing made it more pronounced is all. Just curious also if there’s more to the lumpy idle since so many say all the things I have done have fixed theirs.

In either case I contacted EQT but I don’t suspect most people are seeing that kind of STFT
I would recommend connecting the rear 02 sensor and checking it. All I can tell you is that I tested disconnecting the rear 02 sensor for 10,000 miles and connected for the same mileage and saw zero difference in MPG or any hint of the spark plugs looking richer. In other words I disagree with EQT about disconnecting it.
 

Gray_Panther

Drag Racing Champion
Location
NY
Car(s)
GTi
Do VW’s with automatic transmission have transmission fluid pass through the radiator? And should radiator be replaced every 100k to prevent corrosion occurring inside the radiator where coolant can get mixed with transmission fluid and cause the strawberry milkshake of death?

I am asking because I am in the process of repairing my in laws’ Honda Pilot with a 180k miles and I have to perform multiple transmission fluid changes to flush all of the coolant that entered the transmission from the radiator failing internally.
 
Top