GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

2017 golf r misfire issue

Crudulous

Ready to race!
Location
US
Potentially makes the matter worse. Did you get a check engine light and code? Or is it something you feel?
 

KASPER1

Go Kart Champion
Location
AMONGST U
I got a 17, mine was tuned by UM at 300 miles. But I never had the misfire stock, although it was only a week, and never have since tuned either, I’ve got 9700 miles. So either I got one not bothered with the issue to begin with or the tune has kept it from ever happening. Not much help I know, other than at least one guy who’s never had the issue on a stock then tuned 17 R for 10 months and almost 10,000 miles.
 

Montoya fan

Passed Driver's Ed
Location
Ohio
I was thinking about getting a 2017 dsg at a great deal. That’s why I was asking. Is their a fix now for this from Volkswagen?
 

KASPER1

Go Kart Champion
Location
AMONGST U
Nope, supposedly cold start emission issue and new software supposedly coming. It gets cold by me I’ve never had the issue, others have had the issue the morning after they bought theirs
 

ruffrider519

Passed Driver's Ed
Location
United States
This could be semi unrelated to the issue but I noticed a misfire with out the CEL coming on, it was a couple times and that was it. So i was worried it may be the carbon buildup issue that plagued my mk6 GTI. But thinking about it, I would always fill up using BJs gas to which I learned is not a top tier fuel. Started only filling up at top tier stations with the R and haven't heard it misfire on a cold start since. I am not sure if that was the cause or if it was coincidence.. just sharing what I tried.

Sent from my Pixel using Tapatalk
 

KASPER1

Go Kart Champion
Location
AMONGST U
This could be semi unrelated to the issue but I noticed a misfire with out the CEL coming on, it was a couple times and that was it. So i was worried it may be the carbon buildup issue that plagued my mk6 GTI. But thinking about it, I would always fill up using BJs gas to which I learned is not a top tier fuel. Started only filling up at top tier stations with the R and haven't heard it misfire on a cold start since. I am not sure if that was the cause or if it was coincidence.. just sharing what I tried.

Sent from my Pixel using Tapatalk
Oh, I thought we were talking about misfired with cel, mine will misfire on cold start a little but never enough to trigger a cel, my 16 does it too. I assume it’s in the tuning emission wise, trying to light the cat off quickly, mine seem fine by the end of the driveway and have never triggered a cel like some of the other poor sobs that have had more serious issues, especially on 17s for some reason,
 

ecsta

Ready to race!
Location
Toronto
By chance was this genius an APR employee?? lol
If tuning actually fixes the problem i would get it done just to stop the CEL coming on every month. Right now its starting to get cold again so hasn't come back in 1000km, but around now i'll go to startup my car and it'll be there.

Official fix from VW is "let the engine idle for 1 minute before driving". I think that actually pisses me off more than some BS "software is coming" excuse. I asked my service manager about the software fix and he said he asked VW and they told him that the software fix is for a different issue and won't fix my CEL on startup issue. The dealership said they've tried everything they could and haven't been able to figure out what's wrong. They said and i quote, "VW is not being helpful".

Kind of regretting getting the extending warranty if this is how VW treats their customers when they have issues. If i was in the US i'd have a pretty easy win for buyback, unfortunately Canada has no buy back laws so i'm on my own.

To OP: this issue only effects a very tiny number of cars, even on the forums where people go to complain it's probably 10-20 people having it (out of the thousands of members). My dealership had never heard of it before my car (they said VW is aware of the issue though). Even with the CEL i'm still happy and love my car. Just check the service history for CEL and if it had none by now it most likely doesn't have whatever the problem is.
 

Sir_Mk7r

Ready to race!
Location
Atl
Actually when I first joined a few moths back there was a thread about this. Certain cars got this misfire code worse than others and they were concerned for emission purposes how they could get it to pass.

If I remember right any one who seemed to get the APR tune and was having the issues before got it fixed. I wish I knew what thread it was though. they had datalogs on it as well.

But based on other peoples experiences, they claim it will fix it if it is the cold start emissions issue that you are talking about and not another issue.
 

ecsta

Ready to race!
Location
Toronto
Actually when I first joined a few moths back there was a thread about this. Certain cars got this misfire code worse than others and they were concerned for emission purposes how they could get it to pass.

If I remember right any one who seemed to get the APR tune and was having the issues before got it fixed. I wish I knew what thread it was though. they had datalogs on it as well.

But based on other peoples experiences, they claim it will fix it if it is the cold start emissions issue that you are talking about and not another issue.
That was one of these threads i believe: http://www.golfmk7.com/forums/showthread.php?t=28640 or http://www.golfmk7.com/forums/showthread.php?t=22747

No one talked about or confirmed an APR tune fixing it, unless there's an older thread i'm not aware of. The best solution by one poster was adjusting the spark plug gap enough that reduced the misfires to the point that the CEL wouldn't trigger, but i would consider that a bandaid rather than a solution. There's also 2 threads on VWVortex about it and one person made a joke about an APR tune fixing everything, but i think he was just being smug rather than helpful.

http://forums.vwvortex.com/showthread.php?8472354-Cold-Start-Misfire-CEL-amp-Resolution

http://forums.vwvortex.com/showthread.php?8740361-17-s-misfire-update-status

Also i doubt most tuned folks would see that light as IIRC tuned cars auto clear the CEL light when its emission related (which is what this would show as).
Does the light go out or do you have to reset it every time. This is a new car.
For me the first time it came and went out on its own a few days later, the other times (approx 4) it had to be cleared manually.
 

ecsta

Ready to race!
Location
Toronto
camvap.ca
I am cautiously researching this option.
I saw that but i'm highly skeptical. How the hell is an organization that's completely funded by the automobile manufacturers expected to be unbiased. I feel like i'd have better luck suing VW in small claims court lol.

From their website:
CAMVAP is a corporation whose members are representatives of the automobile industry, the provincial and territorial governments and consumers. The automobile industry funds the plan but holds a minority of seats on the Board of Directors. Participating manufacturers and importers are listed at the back of this booklet.
 
Top