GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

1.5 TSI DSG clunky gear changes

MZSC98

New member
Location
United Kingdom
Car(s)
VW Golf 1.5 TSI DSG
Hi All

I recently bought a 2020 1.5 TSI 150hp DSG Golf, one owner with 18k miles on the clock.

For context, I came from a 2016 Skoda Octavia 1.4 TSI DSG. This car was extremely smooth, not once did I ever feel the gears change. They changed instantly and smoothly, even in stop start traffic.

This was also the case on my new Golf for the first few times I drove it. I've also not had any issues on hot days. However, in traffic I am noticing it is (on most changes) extremely jerky changing from 1st to 2nd. It is more noticeable the less it is revving. There is a delay when changing gear, so it feels like the throttle gets cut off and comes back on again when the gears change. There is a lurching feeling, a bit like when someone is using a clutch badly. I'm also feeling every gear change with a small lurching sensation, again like someone lifting the clutch up too slowly or slipping the clutch in a manual. There is a delay when the gear changes and engages the next one, producing a jolt and briefly cutting the throttle. The change from 4th to 5th produces a noticeable bumping sensation. It's perfectly smooth in manual mode. The car is really bothering me driving in traffic because it's so jerky and lurching slightly each time it shifts up. Again, my Skoda would ride through the gears with a continuous surge of power. I've tried all the different ways people suggest "dsg resets" but that's not making a difference.

It's just been purchased from a main dealer so I am going to get them to look at it, though I'm concerned I will be told "it's normal". However, it's nothing like how my Skoda was and it's really bothering me how much less smooth it is under most driving conditions.
 

Jachas

Go Kart Newbie
Location
PL
Car(s)
A3 8V
I think is normal because of "euro 6d thing". Early manual's 1.5TSI even had recall because they were so sluggish that most of the users had problem to start moving, there was not enough power


Good chip tune of ECU and TCU should solve the problem
 
Top