GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
FORUM OPTIONS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   GOLFMK7 - VW GTI MKVII Forum / VW Golf R Forum / VW Golf MKVII Forum > Volkswagen GTI / Golf MK7 General Topics > GTI & Golf MK7 General Discussions


Reply
 
Thread Tools Display Modes
Old 07-14-2018, 03:07 AM   #1
Jacobmk7
Junior Member
 
Drives: 2015 GTI S
Location: N.C
Join Date: Jun 2018
Posts: 15
Anyone with over 100k?

I know the mk7 is fairly new, but just wondering how they are holding up after 100k. I only got 43k on mine but am planning on keeping it 150k+. I haven't had any mechanical issues, the only thing thats happened (which seems to be pretty common) is the metal trim is popping up around and on the shifter requiring a little superglue and tape so it didn't cut the crap outta me again lol. Also every week I'll get "error service vehicle in park position" warning message that pops up for like half a second which again seems to happen to some people.
Jacobmk7 is offline   Reply With Quote
Old 07-14-2018, 03:26 AM   #2
Litespeedgti
Senior Member
 
Drives: 2015 GTI
Location: Little Rock,Arkansas
Join Date: Mar 2016
Posts: 161
Glad you started this. I have similar current miles and a 15 GTI S with the same long term mileage goal. Yes, mine has the same "error message" but only once every few months. Spooky!
Litespeedgti is offline   Reply With Quote
Old 07-16-2018, 09:43 PM   #3
robmarktoo
Member
 
Drives: MK7 GTI, MK2 GLI 16v
Location: Oregon
Join Date: May 2018
Posts: 96
I'm kind of expecting a million things to go wrong with mine at about 100k
robmarktoo is offline   Reply With Quote
Old 07-16-2018, 09:50 PM   #4
Tsi7
Senior Member
 
Drives: 2015 golf 1.8 tsi
Location: Ontario
Join Date: Nov 2017
Posts: 176
Newish in north America, in Europe there are numerous high mileage mk7s since they've been around since 2012... I've seen ads with plenty of mk7s around 125k mile range, and some with 180-200k

I mention this because you may be able to find some more info on high mileage mk7s on European forums
Tsi7 is offline   Reply With Quote
Old 07-17-2018, 08:46 PM   #5
Jacobmk7
Junior Member
 
Drives: 2015 GTI S
Location: N.C
Join Date: Jun 2018
Posts: 15
Quote:
Originally Posted by robmarktoo View Post
I'm kind of expecting a million things to go wrong with mine at about 100k
Why, have you had a lot of problems?
Jacobmk7 is offline   Reply With Quote
Old 07-17-2018, 08:49 PM   #6
Gibberoni
Senior Member
 
Drives: 2015 GTI SE (LP)
Location: Simpsonville, SC
Join Date: Dec 2014
Posts: 554
Not at 100K yet, but approaching quickly. At 87K now, and drive over 500 miles per week (sometimes up to 1K), so I will be there by the end of the year
__________________
BFI Alcantara Heavyweight Shift Knob | ECS Bleeder Block | AWE Track Catback Exhaust | 034 Dogbone/Engine/Trans Mounts | TTRS Clutch | BC Coilovers | More to come...
Gibberoni is offline   Reply With Quote
Old 07-17-2018, 09:02 PM   #7
The Fed
Senior Member
 
The Fed's Avatar
 
Drives: 2016 Golf R
Location: Florida
Join Date: Dec 2012
Posts: 8,660
Lets see how the cooling fans and door latches hold up.
__________________
(Mostly) Posted by Josh/AWE. Flapper valves are open at idle, close after 1100 RPM during part throttle. Full throttle 1st-4th gear the valves open until throttle let off. 4th gear, 1500 RPM to full throttle closed, closed until 3500 RPM, then open until lift off throttle.
The Fed is online now   Reply With Quote
Old 07-18-2018, 05:59 PM   #8
Rogues Gambit
Senior Member
 
Drives: '07 A4 Quattro, '16 EB Mustang
Location: Eatontown, NJ
Join Date: May 2018
Posts: 109
Quote:
Originally Posted by robmarktoo View Post
I'm kind of expecting a million things to go wrong with mine at about 100k
That comment reminds me of the conversation I sorta had with my gf, these aren't the '00 vw's now

Quote:
Originally Posted by Jacobmk7 View Post
Why, have you had a lot of problems?
Curious as well Rob, any issues?
__________________
Audi - JHM St2 w/HPFP, JHM HFC+B7 S4 FI Catback, JHM St1 Clutch/Flywheel, S4 Recaros, JHM Shift-Trio+Cross Rod, Bi-xenon Headlights, JOM Smoked Tail Lights, Enkei PF01, Pirelli P-Zero Plus, Solo-werks S1 Coilovers

Mustang https://www.mustang6g.com/forums/showthread.php?t=34299
Rogues Gambit is offline   Reply With Quote
Old 07-18-2018, 06:08 PM   #9
Chuckable
Senior Member
 

Join Date: Feb 2018
Posts: 112
Quote:
Originally Posted by Jacobmk7 View Post
Also every week I'll get "error service vehicle in park position" warning message that pops up for like half a second which again seems to happen to some people.
Is yours DSG? If so, the error message is likely referring to the shifter assembly. Dealer replaced mine under warranty.
Chuckable is offline   Reply With Quote
Old 07-18-2018, 06:27 PM   #10
robmarktoo
Member
 
Drives: MK7 GTI, MK2 GLI 16v
Location: Oregon
Join Date: May 2018
Posts: 96
Quote:
Originally Posted by Jacobmk7 View Post
Why, have you had a lot of problems?
No I'm just a pessimist, and this is my first new German car, and my parents had a shitload of problems with their 03 Passat.
robmarktoo is offline   Reply With Quote
Old 07-18-2018, 08:05 PM   #11
ElectricEye
Senior Member
 
ElectricEye's Avatar
 
Drives: '15 MK7 Reflex Silver
Location: NJ
Join Date: Sep 2012
Posts: 1,910
Quote:
Originally Posted by robmarktoo View Post
No I'm just a pessimist, and this is my first new German car, and my parents had a shitload of problems with their 03 Passat.
That was 15 years ago.
ElectricEye is offline   Reply With Quote
Old 07-18-2018, 08:09 PM   #12
imthanick_a
Senior Member
 
imthanick_a's Avatar
 
Drives: 2016 GTI SE
Location: Ohio
Join Date: May 2016
Posts: 1,148
Quote:
Originally Posted by Jacobmk7 View Post
I know the mk7 is fairly new, but just wondering how they are holding up after 100k. I only got 43k on mine but am planning on keeping it 150k+. I haven't had any mechanical issues, the only thing thats happened (which seems to be pretty common) is the metal trim is popping up around and on the shifter requiring a little superglue and tape so it didn't cut the crap outta me again lol. Also every week I'll get "error service vehicle in park position" warning message that pops up for like half a second which again seems to happen to some people.
My brother in law gets this same error on his. Dealer said its something to do with the shifter assembled as mentioned by Chuckable. Take it in and they will fix it
__________________
2016 Tornado Red GTI SE with PP, LP, and DCC
Neuspeed P-Flo, 034 Dogbone Mount Insert, JB1, ECS Tuning Stainless Steel Rear Brake Lines, Fast FC04 Bronze with Sumitomo HTR Z III, AWE Track Edition Catback
imthanick_a is offline   Reply With Quote
Old 07-18-2018, 08:37 PM   #13
Rogues Gambit
Senior Member
 
Drives: '07 A4 Quattro, '16 EB Mustang
Location: Eatontown, NJ
Join Date: May 2018
Posts: 109
Quote:
Originally Posted by robmarktoo View Post
No I'm just a pessimist, and this is my first new German car, and my parents had a shitload of problems with their 03 Passat.
Yeah, the time they had tons of electrical gremlins, that left a hell of a black eye for them.

Doubt current VW's are as bad
__________________
Audi - JHM St2 w/HPFP, JHM HFC+B7 S4 FI Catback, JHM St1 Clutch/Flywheel, S4 Recaros, JHM Shift-Trio+Cross Rod, Bi-xenon Headlights, JOM Smoked Tail Lights, Enkei PF01, Pirelli P-Zero Plus, Solo-werks S1 Coilovers

Mustang https://www.mustang6g.com/forums/showthread.php?t=34299
Rogues Gambit is offline   Reply With Quote
Old 07-18-2018, 09:45 PM   #14
Jacobmk7
Junior Member
 
Drives: 2015 GTI S
Location: N.C
Join Date: Jun 2018
Posts: 15
Yes it is the dsg, but Iím out of my bumper to bumper warranty, would it be covered under the Powertrain warranty?
Jacobmk7 is offline   Reply With Quote
Old 07-19-2018, 04:09 AM   #15
buccad
Junior Member
 
buccad's Avatar
 
Drives: 2015 GTI Autobahn
Location: CA
Join Date: Sep 2017
Posts: 26
Quote:
Originally Posted by Jacobmk7 View Post
the metal trim is popping up around and on the shifter requiring a little superglue and tape so it didn't cut the crap outta me again lol


I had mine replaced under warranty when this happened. If it happens again Iíll probably swap it out for this

https://m.ebay.com/itm/New-Genuine-A...%257Ciid%253A2
buccad is offline   Reply With Quote
Old 07-19-2018, 04:53 AM   #16
Chuckable
Senior Member
 

Join Date: Feb 2018
Posts: 112
Quote:
Originally Posted by Jacobmk7 View Post
Yes it is the dsg, but Iím out of my bumper to bumper warranty, would it be covered under the Powertrain warranty?


I donít see why not.


Sent from my iPhone using Tapatalk
Chuckable is offline   Reply With Quote

Reply

Tags
100k, high mileage

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.