GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
FORUM OPTIONS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   GOLFMK7 - VW GTI MKVII Forum / VW Golf R Forum / VW Golf MKVII Forum > Volkswagen GTI / Golf MK7 General Topics > GTI & Golf MK7 General Discussions


Reply
 
Thread Tools Display Modes
Old 08-17-2019, 04:03 AM   #35
GTI-Jay
Senior Member
 
GTI-Jay's Avatar
 
Drives: GTI
Location: USA
Join Date: Apr 2018
Posts: 421
Looks like an easy fix. Lucky it wasn't the main harness, where they'd have to literally pull half the car apart to get access. That's a 2min soldering job ! I had the same on my mom's car. I was sorta lucky i could get to the wires. The unlucky part was it was difficult to get too, and i literally ached for a week, after being hung upside down stretched out fully in the engine bay to reach the wires to resolder. But i was as happy as a pig in shit that I managed to fix, rather than pay a mechanic.
GTI-Jay is offline   Reply With Quote
Old Yesterday, 03:43 PM   #36
Wyclef
Member
 
Drives: 2018 Golf Sportwagen
Location: New York
Join Date: Feb 2019
Posts: 72
Well... rodents be warned. This is war. Gonna be a cold winter for them.
Wyclef is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.