GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
FORUM OPTIONS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   GOLFMK7 - VW GTI MKVII Forum / VW Golf R Forum / VW Golf MKVII Forum > Technical Topics > Golf R Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Display Modes
Old 06-27-2019, 03:14 AM   #1
GoGoMK7
Member
 
Drives: GTI - S
Location: CA
Join Date: Apr 2016
Posts: 80
Obd11 hadlex pump help

Getting this error when I tried to get the pump ready after I changed the haldex oil and clean the pump. Any one know what caused that?

Sent from my ONEPLUS A6003 using Tapatalk
GoGoMK7 is offline   Reply With Quote
Old 06-27-2019, 03:37 AM   #2
MadMen
Senior Member
 
Drives: 2015 S3 DSG
Location: Mooresville, NC
Join Date: Aug 2017
Posts: 644
You need to have the car running, and before holding the green button to start the adaptation, you need to press the button under the blue bar. It's the description, and it doesn't look like something you would press.
__________________
'15 Audi S3 | APR Intercooler | IE Catted DP | AFE Drop in Filter | NGK Race Plugs | ED Maestro | Mabotech M520h | Autotech HPFP | PR LPFP 450
MadMen is offline   Reply With Quote
Old 06-27-2019, 04:27 AM   #3
GoGoMK7
Member
 
Drives: GTI - S
Location: CA
Join Date: Apr 2016
Posts: 80
Thanks!!! It is the "All Adaptation" setting.

Sent from my ONEPLUS A6003 using Tapatalk
GoGoMK7 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.