GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
FORUM OPTIONS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   GOLFMK7 - VW GTI MKVII Forum / VW Golf R Forum / VW Golf MKVII Forum > Technical Topics > DIY Guides and Discussions


Reply
 
Thread Tools Display Modes
Old 07-11-2018, 02:23 PM   #35
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by DaveEvening View Post
Then try to replace PLA and rear outside sensor cables in connector of PLA module and check again.
I Thought of that, but it happens on all 4 pla sensors.
and i didnt touch the regular rear and front sensors. they are in the same place they were when i installed 8K
Reaper is offline   Reply With Quote
Old 07-11-2018, 03:58 PM   #36
DaveEvening
Member
 
Drives: GOLF MK7 Variant
Location: Poland
Join Date: Oct 2015
Posts: 67
I think that would be cheaper if you firstly try to replace this sensor pins before you bought a new module.


But if you want, I just can say that 5Q0919298K isn't correct part # for your car. It's for cars manufactured by 25.05.2015>later. Try to order 5Q0919298D if your car is up to 25.05.2014 or 5Q0919298F if from 26.05.2014 to 24.05.2015. But I think that connections in all of them will be that same.
DaveEvening is offline   Reply With Quote
Old 07-11-2018, 04:03 PM   #37
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by DaveEvening View Post
I think that would be cheaper if you firstly try to replace this sensor pins before you bought a new module.


But if you want, I just can say that 5Q0919298K isn't correct part # for your car. It's for cars manufactured by 25.05.2015>later. Try to order 5Q0919298D if your car is up to 25.05.2014 or 5Q0919298F if from 26.05.2014 to 24.05.2015. But I think that connections in all of them will be that same.
im 100% sure those pins are in the right place, because when i stand in the regular side sensor not pla, then it still shows in the regular just like the pla.

thats great info man. my car is october 2014. maybe thats the issue? my car doesnt support the newer module?

and what about 5Q0919298A? because i found a forum of a guy with the exact same componetes as i have and his vin says the our car are almost the same.
and he used the A and it works
https://forums.ross-tech.com/search....archid=2329577

Last edited by Reaper; 07-11-2018 at 04:30 PM.
Reaper is offline   Reply With Quote
Old 07-21-2018, 10:50 AM   #38
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
someone?
Reaper is offline   Reply With Quote
Old 07-21-2018, 01:54 PM   #39
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Hey, I Just installed my abs sensors and it works. but i still have databus missing message. why is that?

And, when i drive. the path display shows on the rear when i drive forward and on the front when i drive backwards, and the whole right side on the park assist display is showing that it sees something but there is nothing around me. and when i turn left it says its really close to the car but still theres nothing there(Video Attached), what could be the problem? the front pla sensor? rear right abs sensor?


https://vimeo.com/user87536083/revie...731/8d00358251

Last edited by Reaper; 07-21-2018 at 02:51 PM.
Reaper is offline   Reply With Quote
Old 12-26-2018, 05:42 AM   #40
Caritaxd
Junior Member
 
Drives: Golf SW
Location: Colombia
Join Date: Dec 2018
Posts: 3
Quote:
Originally Posted by Reaper View Post
Hey, I Just installed my abs sensors and it works. but i still have databus missing message. why is that?

And, when i drive. the path display shows on the rear when i drive forward and on the front when i drive backwards, and the whole right side on the park assist display is showing that it sees something but there is nothing around me. and when i turn left it says its really close to the car but still theres nothing there(Video Attached), what could be the problem? the front pla sensor? rear right abs sensor?


https://vimeo.com/user87536083/revie...731/8d00358251
Hey men. Did you solved error 31 ??? Had you bought a new module? I have the same problem. Module not let coding.
Caritaxd is offline   Reply With Quote
Old 12-26-2018, 11:14 AM   #41
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by Caritaxd View Post
Hey men. Did you solved error 31 ??? Had you bought a new module? I have the same problem. Module not let coding.
Hey yes, Do you have any faults?

Sent from my SM-G955F using Tapatalk
Reaper is offline   Reply With Quote
Old 01-19-2019, 12:15 AM   #42
o_a_ravi
Senior Member
 
Drives: 2017 Golf TSI
Location: Phoenix
Join Date: Oct 2016
Posts: 142
Been following this thread and collecting a lot of useful information., thanks for Reaper and DaveEvening.

I am looking to do this upgrade on my vehicle., intending to do - PDC OPS with PLA (Acoustic Buzzer, Optical/Visual Info and Auto Park Assistance).

Can someone please point me to the right place to get this kit ? Like - CarSystems, KufaTec, VW Dealer or AliExpress.

I guess at a minimum, i would need the following -

1. PDC Front & Rear + PLA - Module 5Q0919298F
2. Sensors for front, rear and side (12)
3. Wiring Harnesses
4. Switch for center console
5. 2 Buzzers
6. New ABS Sensors (2 or 4) PartNumber ?

My Vehicle is a MY2017 1.8 TFSI Golf Wolf-berg Edition with Reverse Camera and from DAP (center radar with collision warning and braking). With Highline CAN Gateway, i am sure this should support PDC (front and rear)., not sure about PLA though.

Need your pointers around - install instruction, coding and parts.

Thanks,
Ravi.
o_a_ravi is offline   Reply With Quote
Old 01-19-2019, 08:52 AM   #43
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by o_a_ravi View Post
Been following this thread and collecting a lot of useful information., thanks for Reaper and DaveEvening.



I am looking to do this upgrade on my vehicle., intending to do - PDC OPS with PLA (Acoustic Buzzer, Optical/Visual Info and Auto Park Assistance).



Can someone please point me to the right place to get this kit ? Like - CarSystems, KufaTec, VW Dealer or AliExpress.



I guess at a minimum, i would need the following -



1. PDC Front & Rear + PLA - Module 5Q0919298F

2. Sensors for front, rear and side (12)

3. Wiring Harnesses

4. Switch for center console

5. 2 Buzzers

6. New ABS Sensors (2 or 4) PartNumber ?



My Vehicle is a MY2017 1.8 TFSI Golf Wolf-berg Edition with Reverse Camera and from DAP (center radar with collision warning and braking). With Highline CAN Gateway, i am sure this should support PDC (front and rear)., not sure about PLA though.



Need your pointers around - install instruction, coding and parts.



Thanks,

Ravi.
Hey, good luck on that project.

Mine was from aliexpress snd it works perfectly, no need to pay so much money to those other companies and get the same thing.

You can buy it as a kit with all the parts you will need, but the list you made has about all the stuff you will need, ghere are smaller stuff you should buy that will help you a lot when installing.

For the abs sensors you will need two rear ones, but if you have ACC then those sensors should be installed already.

The parking sensors connect to the running gear sensors line which cam be found on any gateway so it will not be a problem.


Sure, ask me anything.

Sent from my SM-G955F using Tapatalk
Reaper is offline   Reply With Quote
Old 01-19-2019, 10:18 AM   #44
o_a_ravi
Senior Member
 
Drives: 2017 Golf TSI
Location: Phoenix
Join Date: Oct 2016
Posts: 142
Thanks for the pointers. Will check for it in Aliexpress., by any chance do you have links for the DIYs on this one ?

Especially around the connections - Tapping the Can Installation Gateway Low and High terminals and VCDS coding details.?
o_a_ravi is offline   Reply With Quote
Old 01-19-2019, 10:23 AM   #45
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by o_a_ravi View Post
Thanks for the pointers. Will check for it in Aliexpress., by any chance do you have links for the DIYs on this one ?

Especially around the connections - Tapping the Can Installation Gateway Low and High terminals and VCDS coding details.?
Im not sure if there are any DIYs on this(Carsystems has a guide on how to install front and rear and from there you can install the extra 4), I Used Elsawin for wiring, and it all works perfectly, and i used Xagicos guide to code it.

https://carsystems.home.pl/marcin/su...DC_ANG_v10.pdf


https://forums.ross-tech.com/showthr...torial-PLA-2-0
Reaper is offline   Reply With Quote
Old 01-19-2019, 07:32 PM   #46
o_a_ravi
Senior Member
 
Drives: 2017 Golf TSI
Location: Phoenix
Join Date: Oct 2016
Posts: 142
Thanks for the tip. Appreciate it.

Sent from my SM-G955U using Tapatalk
o_a_ravi is offline   Reply With Quote
Old 01-20-2019, 11:35 AM   #47
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by o_a_ravi View Post
Thanks for the tip. Appreciate it.

Sent from my SM-G955U using Tapatalk
Np, Tell me if you need anything else.
Reaper is offline   Reply With Quote
Old 01-21-2019, 06:48 AM   #48
o_a_ravi
Senior Member
 
Drives: 2017 Golf TSI
Location: Phoenix
Join Date: Oct 2016
Posts: 142
Quote:
Originally Posted by Reaper View Post
Np, Tell me if you need anything else.
Thanks. Does the inner bumper (front and rear), usually have markings for sensor locations ? Especially the 4 sensors that goes on the sides of wheel wells ?

If not any clues for positioning the holes ?

Sent from my SM-G955U using Tapatalk
o_a_ravi is offline   Reply With Quote
Old 01-21-2019, 10:00 AM   #49
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by o_a_ravi View Post
Thanks. Does the inner bumper (front and rear), usually have markings for sensor locations ? Especially the 4 sensors that goes on the sides of wheel wells ?

If not any clues for positioning the holes ?

Sent from my SM-G955U using Tapatalk
Yep, all the holes are marked.

Sent from my SM-G955F using Tapatalk
Reaper is offline   Reply With Quote
Old 01-21-2019, 10:19 PM   #50
o_a_ravi
Senior Member
 
Drives: 2017 Golf TSI
Location: Phoenix
Join Date: Oct 2016
Posts: 142
Thanks., still debating weather to get the VAS-XXXX tool for punching sensor holes on the bumpers (which by the way is close to $ 180) or just get a conical step drill bit and get it done.

I have the bumpers clear bra (PPF Protected)., so little to nervous to insert the drills
o_a_ravi is offline   Reply With Quote
Old 01-21-2019, 10:24 PM   #51
Reaper
Senior Member
 
Drives: Golf MK7
Location: .
Join Date: Jan 2018
Posts: 426
Quote:
Originally Posted by o_a_ravi View Post
Thanks., still debating weather to get the VAS-XXXX tool for punching sensor holes on the bumpers (which by the way is close to $ 180) or just get a conical step drill bit and get it done.

I have the bumpers clear bra (PPF Protected)., so little to nervous to insert the drills
I Got that tool, it made the holes PERFECT.

Here is a link

https://www.ebay.com/sch/i.html?_fro...LH_TitleDesc=0

https://www.aliexpress.com/item/34MM...27424c4dYTWOoI

But you will need two different sizes, the PLA Sensors bracket is bigger(27mm) than the front and rear brackets(18mm).
Reaper is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.