GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
FORUM OPTIONS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   GOLFMK7 - VW GTI MKVII Forum / VW Golf R Forum / VW Golf MKVII Forum > Regional Forums > AUSTRALIA


Reply
 
Thread Tools Display Modes
Old 07-24-2016, 10:18 PM   #1
jamesk891
Junior Member
 
Drives: Mk7 Golf
Location: Adelaide
Join Date: May 2016
Posts: 2
Idle speed fluctuation

I recently had my 2015 golf serviced, and mentioned to the mechanic how I had two cases where on start up there was some fluctuation in rpms 800 - 1200rpm then it would settle down after about 10seconds. It happend while I was still in park and once when in reverse. They ran a diagnostic on the car, but could not find any problems. Any idea why this would be the case. Should I chase this up with the dealer as the car is less than a year old and therefore still under warranty.
jamesk891 is offline   Reply With Quote
Old 07-24-2016, 10:21 PM   #2
Gti jake
Senior Member
 
Drives: GTI 6MT
Location: Charlotte, NC
Join Date: Apr 2013
Posts: 5,308
Try to track the issue a bit longer first. Does it only do it on cold start? Is this AC on or off? High idle on cold start is normal, as is a little fluctuation with a load on the engine (AC on Max) esp at start.
__________________
'16 GTI 6MT PM for NC/SC help with Installs & Fabrication

Baun Performance https://facebook.com/Baun-Performance-406768406417784/

YouTube Channel https://www.youtube.com/channel/UCu8...QYExsTq8fhQhmg
Gti jake is offline   Reply With Quote
Old 07-25-2016, 09:12 AM   #3
jamesk891
Junior Member
 
Drives: Mk7 Golf
Location: Adelaide
Join Date: May 2016
Posts: 2
Both times the a/c was off, and in both cases there was a noticeable vibration felt through the pedals.

Sent from my GT-N8010 using Tapatalk
jamesk891 is offline   Reply With Quote
Old 02-09-2018, 08:55 PM   #4
Bricktops
Member
 
Drives: '17 GTI Sport
Location: California
Join Date: Apr 2017
Posts: 46
Quote:
Originally Posted by jamesk891 View Post
I recently had my 2015 golf serviced, and mentioned to the mechanic how I had two cases where on start up there was some fluctuation in rpms 800 - 1200rpm then it would settle down after about 10seconds. It happend while I was still in park and once when in reverse. They ran a diagnostic on the car, but could not find any problems. Any idea why this would be the case. Should I chase this up with the dealer as the car is less than a year old and therefore still under warranty.
My car just started doing this. Did you fix the problem?
What was the outcome.
Bricktops is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.