GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

vland mk7.5 Sequential taillight

Xta

New member
Location
Denver
Car(s)
1
Looks like the outer right connector is pinned correctly. In your coding Lasttyp27 is set to not active but the right turn signals turn on solid with the headlights.

2015 NA GTI? If it is a very early car VW might have used Leuchte26 instead of Leuchte27 for the grey wire that you have relocated from Pin4 to Pin3. Please replace the coding that is in Leuchte26 line by line with the values of my pdf for Leuchte27.
Does that make sense?

As @gixxerfool mentioned please revisit the whole coding list and check every line.
Looks like the outer right connector is pinned correctly. In your coding Lasttyp27 is set to not active but the right turn signals turn on solid with the headlights.

2015 NA GTI? If it is a very early car VW might have used Leuchte26 instead of Leuchte27 for the grey wire that you have relocated from Pin4 to Pin3. Please replace the coding that is in Leuchte26 line by line with the values of my pdf for Leuchte27.
Does that make sense?

As @gixxerfool mentioned please revisit the whole coding list and check every line.
Big shout out to @zero815 you were absolutely right VW did use leuchte26 on my car.
after coding leuchte 26 my right turn signal worked perfectly and so does everything else..Thank you @ZERO815 also @gixxerfool you guys really helped out big time 🍻 👍
 

Kjung1995

New member
Location
New York
Car(s)
2017 GTI Sport
@ZERO815 I have a 2017 NAR GTI and have installed the BMP tail lights. I used your wiring method and coding. So running lights off the brake lights work however when I have the running lights on the brake lights either are on or not lighting. I’ve had the same issue with the BMP harness and also with your wiring method. I’ve made sure all one touch apps are back to original. Any help would be greatly appreciated
 

ZERO815

Autocross Champion
Location
Köln Germany
Car(s)
2017 GTI SE DSG
@ZERO815 I have a 2017 NAR GTI and have installed the BMP tail lights. I used your wiring method and coding. So running lights off the brake lights work however when I have the running lights on the brake lights either are on or not lighting. I’ve had the same issue with the BMP harness and also with your wiring method. I’ve made sure all one touch apps are back to original. Any help would be greatly appreciated
Might be the dimvalue for the running lights is too high. If you followed my instructions is DimmwertEF20/21 set to 10 or higher?
 

Kjung1995

New member
Location
New York
Car(s)
2017 GTI Sport
Might be the dimvalue for the running lights is too high. If you followed my instructions is DimmwertEF20/21 set to 10 or higher?
I so also see that the outer brake lights have a delay when hitting the brake
 

Attachments

  • 1B553D95-1536-4B02-9818-DE3402E3173B.jpeg
    1B553D95-1536-4B02-9818-DE3402E3173B.jpeg
    1.2 MB · Views: 77
  • BD205632-C976-45DE-9D22-2B2B1B940B16.jpeg
    BD205632-C976-45DE-9D22-2B2B1B940B16.jpeg
    1.2 MB · Views: 86
  • 21785C62-7486-4CEC-BCC4-02DD651F5796.jpeg
    21785C62-7486-4CEC-BCC4-02DD651F5796.jpeg
    1.2 MB · Views: 74
  • 9B9873D6-F057-4F79-BBA6-856653D30E05.jpeg
    9B9873D6-F057-4F79-BBA6-856653D30E05.jpeg
    1.3 MB · Views: 74

ZERO815

Autocross Champion
Location
Köln Germany
Car(s)
2017 GTI SE DSG
Set DimmwertAB20/21 to 100 instead of 127. The brake light delay is known on these knock-offs.
 

Kjung1995

New member
Location
New York
Car(s)
2017 GTI Sport
@ZERO815 First picture is passenger side second picture is driver side
 

Attachments

  • DFF47EE7-96C4-4ACB-A8FA-57C1644223E2.jpeg
    DFF47EE7-96C4-4ACB-A8FA-57C1644223E2.jpeg
    1.5 MB · Views: 105
  • 7A986E93-A650-4ACD-B7B3-4D2DE792CCAD.jpeg
    7A986E93-A650-4ACD-B7B3-4D2DE792CCAD.jpeg
    1.1 MB · Views: 106

ZERO815

Autocross Champion
Location
Köln Germany
Car(s)
2017 GTI SE DSG
I‘m not sure how the MK7.5 connector and the MK7 connector are connected inside of the tail lights. While the MK7 uses a shared signal wire for brake light and parking light, the MK7.5 has one brake light wire and one parking light wire. Somehow they get connected inside of the lights I guess. To my knowledge based on the dimvalue the light „knows“ which mode to run.

I have seen external boxes with circuit boards where the MK7.5 double signals get bundled into one signal for the tail light.

It’s a wild guess from my side but maybe there’s a circuit board inside of the tail light?
 

ZERO815

Autocross Champion
Location
Köln Germany
Car(s)
2017 GTI SE DSG
Since the issue existed with the BMP harness as well, maybe the lights have a faulty board inside? Did you ask BMP about it already?
 

Kjung1995

New member
Location
New York
Car(s)
2017 GTI Sport
I messaged them to see what my next steps are if they can warranty them. They didn’t know what could cause this either
 

Kjung1995

New member
Location
New York
Car(s)
2017 GTI Sport
Since the issue existed with the BMP harness as well, maybe the lights have a faulty board inside? Did you ask BMP about it already?
So I packed up the lights and put my oem tails in and put everything back to stock wiring and coding and it still is doing the same thing with the factory lights
 

ZERO815

Autocross Champion
Location
Köln Germany
Car(s)
2017 GTI SE DSG
Coding needs to align with the wiring/harness and lights you have used. W/o further information it’s guesstimating…
 
Top