GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

vland mk7.5 Sequential taillight

Xta

New member
Location
Denver
Car(s)
1
Sti
No. Just revert the coding. The lights can stay. If you have the Zero815 list of parameters then it will have both the factory and new parameter.
Hy mate i tried it still the same what do you think could cause this?
 

Xta

New member
Location
Denver
Car(s)
1
And your sure your wiring is correct?
yea mate I think its correct ,very other thing works fine except my right blinker it just acts as a fog light once I turn my headlight .
could this be wiring if wiring which wire is likely to cause this?
it doesn't blink
IMG_7392.jpeg
 

gixxerfool

Autocross Champion
Location
New Jersey
Car(s)
2016 Golf R
yea mate I think its correct ,very other thing works fine except my right blinker it just acts as a fog light once I turn my headlight .
could this be wiring if wiring which wire is likely to cause this?
it doesn't blink
View attachment 241315
Did you install the sequential blinker wire that was included?

on channel 21, in your coding can you post what you have set? Also can you post pictures of both connectors on the body side of the vehicle?

You didn’t mention if this was a NAR or ROW vehicle either.
 
Last edited:

Xta

New member
Location
Denver
Car(s)
1
Did you install the sequential blinker wire that was included?

on channel 21, in your coding can you post what you have set? Also can you post pictures of both connectors on the body side of the vehicle?

You didn’t mention if this was a NAR or ROW vehicle either.
I did connect the sequential blinker wire on both side .
I will post the both the connectors
its a Nar 2015 gti
 

Xta

New member
Location
Denver
Car(s)
1
Attached is passenger S connector
Plugged in pin 3 causing for/ headlight to stay on

Als coding

everything else works except right side blinker I tried moving wires around it didn’t really help

these are AliExpress tail lights.
Came with harness

plz help
Ty
 

Attachments

  • 161144A9-8DDC-4866-8B78-EA0FDF65C92E.jpeg
    161144A9-8DDC-4866-8B78-EA0FDF65C92E.jpeg
    2 MB · Views: 183
  • 6493B255-F830-41BC-9E60-5E66DF492FFE.jpeg
    6493B255-F830-41BC-9E60-5E66DF492FFE.jpeg
    2.1 MB · Views: 182
  • 2DFAC040-5D44-48B3-AFBE-76D10AC7E7F6.png
    2DFAC040-5D44-48B3-AFBE-76D10AC7E7F6.png
    327.7 KB · Views: 164
  • CE1060B5-3761-4452-BF66-317FDAADE427.png
    CE1060B5-3761-4452-BF66-317FDAADE427.png
    344.3 KB · Views: 140
  • C872E9C6-7DC0-438D-BBBE-0CD7184B32F2.png
    C872E9C6-7DC0-438D-BBBE-0CD7184B32F2.png
    346.9 KB · Views: 119
  • 78B19395-729E-4545-BEAF-2667352F0D51.png
    78B19395-729E-4545-BEAF-2667352F0D51.png
    340.3 KB · Views: 124
  • 27CA5CBE-0C99-429B-B3F6-3CC15687304C.png
    27CA5CBE-0C99-429B-B3F6-3CC15687304C.png
    340.4 KB · Views: 172
Last edited:

gixxerfool

Autocross Champion
Location
New Jersey
Car(s)
2016 Golf R
Attached is passenger S connector
Plugged in pin 3 causing for/ headlight to stay on

Als coding

everything else works except right side blinker I tried moving wires around it didn’t really help

these are AliExpress tail lights.
Came with harness

plz help
Ty
Hey man. Any pics of the inner harness? Both left and right?
 

gixxerfool

Autocross Champion
Location
New Jersey
Car(s)
2016 Golf R
Your right side isn’t pinned correct. It should be 1,2, blank, 4, blank. Also your pin with the repair wire isn’t seated completely.

if you move that your issue may lie in coding.

Double check channel 21 coding.
 

gixxerfool

Autocross Champion
Location
New Jersey
Car(s)
2016 Golf R
Be sure to make sure you not only change the channels to activate these lights but also any changes that may need be reset to factory. When I got my car, Urban Joke was enabled and I had to reset all those bits as well.
 
  • Like
Reactions: Xta

Xta

New member
Location
Denver
Car(s)
1
Be sure to make sure you not only change the channels to activate these lights but also any changes that may need be reset to factory. When I got my car, Urban Joke was enabled and I had to reset all those bits as well.
Cool, im going to look through that 👍
 

ZERO815

Autocross Champion
Location
Köln Germany
Car(s)
2017 GTI SE DSG
Looks like the outer right connector is pinned correctly. In your coding Lasttyp27 is set to not active but the right turn signals turn on solid with the headlights.

2015 NA GTI? If it is a very early car VW might have used Leuchte26 instead of Leuchte27 for the grey wire that you have relocated from Pin4 to Pin3. Please replace the coding that is in Leuchte26 line by line with the values of my pdf for Leuchte27.
Does that make sense?

As @gixxerfool mentioned please revisit the whole coding list and check every line.
 
Top