GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

USB 'No Source Available' messgage.

mr wrong

Drag Race Newbie
Location
Franklin TN
Asked about this about a year ago, and never got it sorted, and hoping maybe some of you have experienced this and found a solution. Car is a 2017 Alltrack S with the CD/control module in the glovebox.

Have any of you gotten this error when using a USB source for music? - "No source available". I get this periodically when switching on the ignition even though the USB flash drive was never unplugged and was working fine prior. When this happens it doesn't even show USB being an option when I press the 'source' button. The only way I can get it working again is a reboot. I've tried multiple devices and tried formatting in ExFat.

It should be noted that the SD card on the module works flawlessly.

Just to review:

Formatted in ExFat.
Tried at least 10 different USB flash drives.
Contains around 15~ gigs of mp3's.

Really hoping someone can offer some guidance.

Thanks!
 

JC_451

Autocross Champion
Location
NJ
Car(s)
2017 GTI Sport
I see this occasionally as well.

The only correlation I can find is that it's most likely to happen when it's humid.

It won't come back unless you turn off the car for a significant amount of time.

It's not the USB stick itself so I wouldn't spend too much time pursuing that angle. I've tried several brands of sticks and it eventually happens to all of them.
 
Top