GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Turbo-backs and CELs

Proxima2

Go Kart Newbie
Well, I managed to survive two years without a CEL after installing a Cobb turbo-back exhaust.
First off.......what can I say about this exhaust......its awesome.....super well made.....a nice deep tone and, for the life of me, a decent powerboost (least it feels like it)
Back to the issue at hand.....the CELs. Im picking. them up more and more and they are not a big deal, I just clear with OBD11 on the way home or to work. No biggie. But if I were to solve this problem......what are all my options?
THX in advance.
 

swcrow

Autocross Champion
Location
Virginia
Car(s)
7.5 GTI
yeah......having a CEL tells us nothing really. The fact you have had the same exhaust for 2 years without a CEL doesn't scream "exhaust issue" to me
 

Proxima2

Go Kart Newbie
Sorry....should have mentioned......its the O2 sensor after the CC.
 

Proxima2

Go Kart Newbie
According to OBD11:
Catalyst System, Bank 1
P042000
Usually kicks off after about 10 minutes after a cold start.
 

swcrow

Autocross Champion
Location
Virginia
Car(s)
7.5 GTI
hit up urotuning and pick up a 42nd draft designs spacer......mine works perfectly
 

Chogokin

Autocross Champion
Location
So Cal
Car(s)
GTI Sport | Audi A3
According to OBD11:
Catalyst System, Bank 1
P042000
Usually kicks off after about 10 minutes after a cold start.

Mine threw the same code after about a year. Just popped up one day. Installed an o2 spacer and the code never came back.
 

Proxima2

Go Kart Newbie
Mine threw the same code after about a year. Just popped up one day. Installed an o2 spacer and the code never came back.
Ya, Ill probably go that route. I was thinking a cat cleaner thru the fuel system, but that sort of fix-it makes me a bit nervous. Thanks for the advice.
 
Top