GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Throttle response coding from VW to audi?

mk7_phil

Passed Driver's Ed
Location
Annapolis, MD.
Car(s)
MK7.5 GTI
Where you able to find it in the long code or make it work without it? Because i was not able to do it. On the plus side i didnt need to change the ACC since the engine ecm was still VW and not audi.
ive seen it in adaptations im pretty sure. Ill plug in the OBDeleven in a bit and let you know where it is.
 

new R Fan 2018

Passed Driver's Ed
Location
Orlando,FL
I did the same coding using OBD 11 and def feel a difference, it's not huge but it IS noticeable. My dumb ass drained the frickin battery doing all the coding and such(headlights were on)...needed a quick jump:) stupid VW battery:( (2 1/2 yrs. old)
 
Last edited:

19 r

New member
Location
North Carolina
+1 on the BMS pedal tuner. I installed the pedal tuner a few miles after the JB4 . Started with the pedal tuner turned all the way up - WAY to sensitive. I kept turning it down a little till I was comfortable, then back up one notch. After a few outings I got used to the setting and could probably turn it up another notch.
 

ice raptor

New member
Location
WI
I did the same coding using OBD 11 and def feel a difference, it's not huge but it IS noticeable. My dumb ass drained the frickin battery doing all the coding and such(headlights were on)...needed a quick jump:) stupid VW battery:( (2 1/2 yrs. old)
Did you change the ECM coding as well? because i wasnt able to do that. Just the settings in steering.
 

new R Fan 2018

Passed Driver's Ed
Location
Orlando,FL
I couldnt find where to get it to work. Where it showed in the video wasnt the same on my OBD11 and it wouldnt accept the changes. Mind telling/showing me where you went and changed it all?

I did it through the long coding section(hexes/bytes/bits) Make sure you're using the correct security code.
 

new R Fan 2018

Passed Driver's Ed
Location
Orlando,FL
Thats where i was. Would you mind taking a few pics in OBD and showing which ones you changed? Im curious if maybe i have a different OBD11 software or something
Select Engine~>Long Coding~>Select "0101 (icon, far right)~~>Select Bit 1 ONLY. Default is Byte 00 with Bit 0 & 3 selected=HEX 09
"

When done it will now read:
Byte 00 with Bit 1 selected = Hex 02(see pic)IMG_4474.PNG
 
Last edited:

tigeo

Autocross Newbie
Top