GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Stock stereo system resets every time I turn the car off and back on again.

brunothebear17

New member
Location
Washington, USA
I just bought a used 2016 GTI and I’m able to adjust the sound settings like bass, treble, etc. on the stock stereo system, but when I turn the car off and on again, the stereo settings reset to the way it was when I bought it. I tried to reset it to factory settings but it just keeps going back to a custom setting that the previous owner probably set it to. This also happens with the Bluetooth settings, I deleted the previous persons device and added mine, but the next time I turned the car on, their device popped up again and mine wasn’t there. I tried playing around with the settings to see if there was a save option but I didn’t see one. Any ideas?
 

Strange Mud

Autocross Newbie
Location
Small Town CT
Car(s)
2017 GTI (+3 more)
no clue but I would try disconnecting battery for a while (1/2 hr?) impt bit is no clue but easy enuf to try.

Mud
 

PRRGG1

Ready to race!
Location
USA
Maybe the previous owner somehow hacked or swapped the power supply wires so that the main power to the unit is tied to the switched side as controlled by the ignition? That'd cause the unit to reset with each engine start cycle. The unit should have two [+] power supply wires, one switched and one unswitched. But, given that it's the factory stereo, there'd be no reason to mess with its wires. Just a thought.
 

Adurm

Ready to race!
Location
Fl
Try rebooting it by holding down the power button for 5 to 7 sec. If that doesn't work, pull the glovebox unit out and look for spliced wires on the back.
 

jimlloyd40

Autocross Champion
Location
Phoenix
Car(s)
2018 SE DSG
Have you reset all settings to default and then selecting your settings?
 
Top