GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

STFT issues/oddity?

Mosquito

Go Kart Newbie
Location
FL
Curious what you find. My car STFTs to 10%+ on boost onset as well, but then does trend down gradually.
It's not lack of fuel by the LPFP and all 8 injectors are clean but I do seem to have a heavy bias of MPI.
In case it helps you at all. Here are 3 logs of mine.

Specs: R IS38+RS3LPFP+PR925cc MPI on OEM Rail

93 Oct
https://datazap.me/u/vexans62/4th-gear-pull-20c-ikh240024-01172201?log=0&data=6-12-43&mark=0-84-37
E22
https://datazap.me/u/vexans62/4th-g...4-01292201?log=0&data=6-9-40&mark=1-112-19-63
E50
https://datazap.me/u/vexans62/4th-g...4-02012201?log=0&data=6-9-40&mark=0-19-49-110
 

Lurchalicious

Ready to race!
Location
NKY
Curious what you find. My car STFTs to 10%+ on boost onset as well, but then does trend down gradually.
It's not lack of fuel by the LPFP and all 8 injectors are clean but I do seem to have a heavy bias of MPI.
In case it helps you at all. Here are 3 logs of mine.

Specs: R IS38+RS3LPFP+PR925cc MPI on OEM Rail

93 Oct
https://datazap.me/u/vexans62/4th-gear-pull-20c-ikh240024-01172201?log=0&data=6-12-43&mark=0-84-37
E22
https://datazap.me/u/vexans62/4th-g...4-01292201?log=0&data=6-9-40&mark=1-112-19-63
E50
https://datazap.me/u/vexans62/4th-g...4-02012201?log=0&data=6-9-40&mark=0-19-49-110
Interesting - I also have an oem rail (not to mean there's a common cause, just interesting) Which injectors are you using?
 

Lurchalicious

Ready to race!
Location
NKY
I see the L450 for sale, did you already give up on sorting this and go back to stock?
no i have a vortex XL on the car now; got the L450 originally when building out then found a great deal on the vortex XL. Had to get new wastegate hardware on the L450 so the vortex xl went on and ive been sitting on it since. Had the L450 on for a bit and it made boost quickly, but it was sold to me with the wastegate issue -unbeknownst to me at the time.

Got a dyno day set for july 11th - fingers crossed nothing else pops up.
 

Lurchalicious

Ready to race!
Location
NKY
Havent updated in a while - basically we never found out why the STFT were being odd. Everything else in the logs looked normal so I proceeded with dyno tuning. after the tune the car drove fine and I started seeing the STFT go into single digits at WOT. So I figured it was fine.

I discovered some leaking from my oil cap, timing cover and valve cover and had it addressed under my 3rd party warranty. After I decided to do some logs with a new intake and see how the better weather was treating the car since we dyno'd in very hot and humid weather. (even after sealing the timing cover and vacuum pump/valve cover I still have a puddle of oil leaking overnight after driving from my oil cap.)

The STFT are acting odd again. LTFT in in the opposite direction when STFT goes up. (I am relaying what I am being told from my tuner) I ran a tank of seafoam cleaning in with my normal shell 93.

Here are the logs

This was after dyno, a street pull to verify (around july)
https://datazap.me/u/lurchalicious/log-1657706692?log=0&data=8-14-33-38


This is after installing a new intake and testing it in cooler weather; there are 3 total - I was told the STFT were odd again in these.
https://datazap.me/u/lurchalicious/log-1665515891?log=2&data=8-14-33-38

This is after running a tank with seafoam in it
https://datazap.me/u/lurchalicious/log-1666171479?log=1&data=8-14-33-38


The only piece of hardware unchecked on my setup are the origin of the MPI injectors. I had them flow tested and cleaned at fuel injector clinic; and they came back in spec as it was described. I was debating on switching to matched Precision Raceworks MPI injectors and their proprietary nozzle.
 
Top