GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Retrofitting Lane assist camera without changing windshield?

Nuje

Passed Driver's Ed
Location
Canada
Je ne comprend pas la français, but this video seems to suggest that this guy was able to do basic settings with OBDeleven...in which case I'm guessing VCDS would similarly work (?).

Anyone willing / able to translate?
 

Camarao69

Passed Driver's Ed
Location
Portugal
No basic setting is because you didnt calibrate it yet. Calibrate it first. You need odis for calibration though.
It doesn't let me calibrate (with obd11) thats the problem i think the main issue is the camera malfunction. Please read my previsious posts.
 

Camarao69

Passed Driver's Ed
Location
Portugal
Je ne comprend pas la français, but this video seems to suggest that this guy was able to do basic settings with OBDeleven...in which case I'm guessing VCDS would similarly work (?).

Anyone willing / able to translate?
I tryed this but when i try to calibrate it gives me an error pointing me to dtc errors ( i have a camera malfunction ). If you fallow the images. of the video you can do it.
 

Reaper1

Ready to race!
Location
.
Can this be because cp wasn't cleared ?
I still dont have odis i was hoping i didn't have to buy it just for this.
I thought about the cable being wrong placed so i opened the camera and atached the cable again but the error percisted.

Descrição do sistema: MQB_B_MFK
Número do Software: 3Q0980654G
Versão do Software: 0231
Número de Hardware: 3Q0980654
Versão do Hardware: H06
Número de Série: 19041711P21239
Nome do ODX: EV_MFKBoschMQBB
Versão do ODX: 001001
Codificação longa: 020408020000040100261340C050A90008000E120000

Códigos do Problema:
B201000 - No basic setting
static
U101400 - Control module incorrectly coded
static
U112100 - Databus missing message
static
U116900 - Local data bus missing message
static
C110400 - Camera malfunction
static
camera malfunction is probably related to the camera's ribbon cable not being aligned properly.

Camera isnt coded correctly so you will need to fix that too, then calibrate it.
 

Camarao69

Passed Driver's Ed
Location
Portugal
W
camera malfunction is probably related to the camera's ribbon cable not being aligned properly.

Camera isnt coded correctly so you will need to fix that too, then calibrate it.
When i tryed rearview mirror method i had to cut the ribon sides I think i did a good job there it looks like they were never there and the ribon fits snuglly in the pcb ,there is no space to move it.
Reaper in any of the errors they all say static even the malfunction ,what does that mean ?

The thing is, if i buy odis will i be able to calibrate camera and clear the malfunction (because obd11 cant do it ) or will i have to buy another camera, wats my best option.
 

Luiz Henrique

Passed Driver's Ed
Location
Brasil
Regarding the camera problem, "camera malfunction, I had this same problem, and it was identified with Odis. The problem was the camera's misaligned flat cable. After using a microscope, I managed to align it and the camera failure disappeared.
 

Luiz Henrique

Passed Driver's Ed
Location
Brasil
Good afternoon guys, today I started calibrating my camera, I used Odis, VAS5054a and the VAS6430 calibration plate. I put all measures according to the procedure for calibration, but I received the following information:

- Calibration failed
- The calibration was not successful.
- The cause of this is: No relevant calibration failure

Have any of you had these flaws in your calibration?
thank you
 

Reaper1

Ready to race!
Location
.
W

When i tryed rearview mirror method i had to cut the ribon sides I think i did a good job there it looks like they were never there and the ribon fits snuglly in the pcb ,there is no space to move it.
Reaper in any of the errors they all say static even the malfunction ,what does that mean ?

The thing is, if i buy odis will i be able to calibrate camera and clear the malfunction (because obd11 cant do it ) or will i have to buy another camera, wats my best option.
I Dont know the exact meaning of it but usually static ones are a bit worse than the passive ones xD, they are errors that wont go away, you need to do something for them to go, you cant just clear them and its all good(these errors popped up a few times and turned static)

as i saidm you cant just clear these errors with any tool, you will need to fix the problem and then you will be able to clear the code.
 

Reaper1

Ready to race!
Location
.
Good afternoon guys, today I started calibrating my camera, I used Odis, VAS5054a and the VAS6430 calibration plate. I put all measures according to the procedure for calibration, but I received the following information:

- Calibration failed
- The calibration was not successful.
- The cause of this is: No relevant calibration failure

Have any of you had these flaws in your calibration?
thank you
Happend to me, I Cant remember what i did to fix it but it was simple and its somewhere here in the thread
 

Reaper1

Ready to race!
Location
.
UPDATE:

Finally got my 3Q0 camera today and made a V1 Bracket, Sent it to print and will update you guys.

P.S I Accidently ruined my ODIS E vmware image and now i cannot flash the new camera, does anyone have a link to download ODIS E as the link i posted here no longer works. thanks!
 

Luiz Henrique

Passed Driver's Ed
Location
Brasil
UPDATE:

Finally got my 3Q0 camera today and made a V1 Bracket, Sent it to print and will update you guys.

P.S I Accidently ruined my ODIS E vmware image and now i cannot flash the new camera, does anyone have a link to download ODIS E as the link i posted here no longer works. thanks!
Reaper1, how can I know if my camera (5Q0) has the parameters for installation! and if you don't have where to get the parameters to install!
 

Nuje

Passed Driver's Ed
Location
Canada
As far as I'm aware, if the camera came from another vehicle (like, taken from a wreck), it's parameterized.
If you bought it brand new, then it isn't.
 
Top