GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Retrofitting Lane assist camera without changing windshield?

Luiz Henrique

Passed Driver's Ed
Location
Brasil
Friends, have any of you already connected the camera to the 5Q0 module through the use of flat cable and splicing? I'm having extreme difficulty aligning the flat cables in the splice. please let them know how you did it! thanks
 

Reaper1

Ready to race!
Location
.
But I used this same type of connector, my problem is with the alignment of the cable X Connector tracks, because the cable has a 0.5 mm pitch, it is very easy to misalign.
Use a Magnifying glass to make sure it is alligned correctly, for me i just tried to make it look as best as i could and checked the pins with a multimeter to make sure there are no shorts.
 

Camarao69

Passed Driver's Ed
Location
Portugal
Hello i have a camera malfunction error in obd11 for my a5 module i think because of that i cant calibrate using obd11, did you guys have this error ?
When i try to calibrate camera (26) function cancelled check dtc memory
 

bsalih

Passed Driver's Ed
Location
OR
There is a litle grommet next to where the car cables pass , i was going to take a picture but my phone died (no battery), i had to remove the battery there was no other way , even then i could only touch the gromet from engine bay i could only see the tip off the gromit as it has a conical shape.
Did you guys seal it up ?
Through were did you route the cable ?
Mine was a tight puncture, so no seal was needed.
 

Reaper1

Ready to race!
Location
.
Hello i have a camera malfunction error in obd11 for my a5 module i think because of that i cant calibrate using obd11, did you guys have this error ?
When i try to calibrate camera (26) function cancelled check dtc memory
Can you upload a scan of the car? I think your ribbon cable isnt connected properly.
 

Luiz Henrique

Passed Driver's Ed
Location
Brasil
Group, I managed to align the Flat cable with the adapter and the camera, together with the A5 module board, I had to use a microscope to have a perfect view. Before at Odis it was indicating a failure in the camera and a lack of voltage in the A5 module. Now it's ok, just asked to do the calibration.
IMG_0268.JPG
IMG_0266.JPG
IMG_0269.JPG
 

Luiz Henrique

Passed Driver's Ed
Location
Brasil
Guys, you did the printing of the VAS6430 Card directly from the file that was posted or had to create the file (Coreldraw) in the scale for printing!
VAS6430_wymiary.jpg
 

Camarao69

Passed Driver's Ed
Location
Portugal
Mine was a tight puncture, so no seal was needed.
Can this be because cp wasn't cleared ?
I still dont have odis i was hoping i didn't have to buy it just for this.
I thought about the cable being wrong placed so i opened the camera and atached the cable again but the error percisted.

Descrição do sistema: MQB_B_MFK
Número do Software: 3Q0980654G
Versão do Software: 0231
Número de Hardware: 3Q0980654
Versão do Hardware: H06
Número de Série: 19041711P21239
Nome do ODX: EV_MFKBoschMQBB
Versão do ODX: 001001
Codificação longa: 020408020000040100261340C050A90008000E120000

Códigos do Problema:
B201000 - No basic setting
static
U101400 - Control module incorrectly coded
static
U112100 - Databus missing message
static
U116900 - Local data bus missing message
static
C110400 - Camera malfunction
static
 

Nuje

Passed Driver's Ed
Location
Canada
I'm guessing your main issue (along with lack of Basic Settings) is with the long coding "Codificação longa".
It seems to recognize the camera given that it is saying "incorrectly coded". I had similar error messages until I figured out the coding.
 

bsalih

Passed Driver's Ed
Location
OR
Can this be because cp wasn't cleared ?
I still dont have odis i was hoping i didn't have to buy it just for this.
I thought about the cable being wrong placed so i opened the camera and atached the cable again but the error percisted.

Descrição do sistema: MQB_B_MFK
Número do Software: 3Q0980654G
Versão do Software: 0231
Número de Hardware: 3Q0980654
Versão do Hardware: H06
Número de Série: 19041711P21239
Nome do ODX: EV_MFKBoschMQBB
Versão do ODX: 001001
Codificação longa: 020408020000040100261340C050A90008000E120000

Códigos do Problema:
B201000 - No basic setting
static
U101400 - Control module incorrectly coded
static
U112100 - Databus missing message
static
U116900 - Local data bus missing message
static
C110400 - Camera malfunction
static
No basic setting is because you didnt calibrate it yet. Calibrate it first. You need odis for calibration though.
 
Top