GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
  • Has your username changed as part of the site merger and want it changed back? If the other version of your username isn't being used, send Gulfer a PM and we can probably fix it for you

Over boost after gear shift spike to 2.6Bar...

kakluote

Ready to race!
Location
beijing
Ride
Audi TT K04
Over boost after gear shift spike to 2.6Bar, shift at 6800 RPM ,and fall back to 5000RPM after shift

Gear 3rd to 4th spike to 2.5Bar

Gear 4th to 5th spike to 2.6bar

No overboost on single gear pull, such as gear 4 2000 to 7000RPM


any advice will be much appreciated.....
 

aaronc7

Ready to race!
Location
Clovis, NM
I assume diverter valve issue would still rear its head when you let off during a single gear pull scenario. Crazy high boost and/or compressor surge.

Got a datalog? Both shifting thru the gears vs single gear scenario.
 

Wrath And Tears

Go Kart Champion
Location
Azusa, CA
DV doesnt open on gear shift. Turbine wastegate does.

What tune do you have?
DV definitely opens on gear shift, well when you let off the accelerator anyway. VW uses the DV for boost control quite often with the electronic DV's. I guess with a no lift shift tune it could be controlled strictly with the wastegate if that is how a tuner chooses to do it. I know my DSG will open the DV between shifts when floored occasionally.
 

littco

Ready to race!
Location
London
DV definitely opens on gear shift, well when you let off the accelerator anyway. VW uses the DV for boost control quite often with the electronic DV's. I guess with a no lift shift tune it could be controlled strictly with the wastegate if that is how a tuner chooses to do it. I know my DSG will open the DV between shifts when floored occasionally.
On a manual it will open . On Dsg the timing just get pulled, throttle stays open and wastegate opens as well.

Almost guarantee this is a mapping issue. Torque maps not correct
 

kakluote

Ready to race!
Location
beijing
Ride
Audi TT K04
On a manual it will open . On Dsg the timing just get pulled, throttle stays open and wastegate opens as well.



Almost guarantee this is a mapping issue. Torque maps not correct
if I try to make fall back to 5500+RPM, it spikes to 2.2bar then drop back to 1.9 to 2.0bar at 6000.

otherwise if RPM fall back to 5000RPM after gear switch ,I will see 2.5 to 2.6bar spike depending on gears...

how can I get it resolve?

通过我的 CLT-TL00 上的 Tapatalk发言
 

Mk7Will

Ready to race!
Location
Temecula
So is this off a stand alone boost gauge or data log? Hopefully you're not reading the boost pressure from the infotainment
 

kakluote

Ready to race!
Location
beijing
Ride
Audi TT K04
So is this off a stand alone boost gauge or data log? Hopefully you're not reading the boost pressure from the infotainment
from boost gauge
In data log it showing reach the map sensor limit 3001mbar

通过我的 CLT-TL00 上的 Tapatalk发言
 

Mk7Will

Ready to race!
Location
Temecula
Are you reading ambient pressure as well as your positive boost pressure? If you are reading data from say VCDS or equivalent from the ECM your true boost pressure is your ambient minus your actual boost pressure. So if you are hitting 2.6 bar, you may only be hitting 1.6 bar depending on your conditions. If you a have a photo of your log, it might help to determine what your issue is
 

kakluote

Ready to race!
Location
beijing
Ride
Audi TT K04
Are you reading ambient pressure as well as your positive boost pressure? If you are reading data from say VCDS or equivalent from the ECM your true boost pressure is your ambient minus your actual boost pressure. So if you are hitting 2.6 bar, you may only be hitting 1.6 bar depending on your conditions. If you a have a photo of your log, it might help to determine what your issue is
here is the logs, 2.999bar is the reading limit of OEM 3bar MAP sensor

actually it is 2.6bar reading from the gauge (3.6bar include ambient )

strange that i didn't see WG was opening after shifting
 

Attachments

Last edited:
Top