GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Oil Leak | Pooling on Unit Below Battery

benjaminpj

New member
Good evening everyone.

I had a "Coolant Low" warning flash up in red on my dash this evening and so I nursed the car home. When I go out the car, there were no burnt smells coming from the car, no smoke or drips under the vehicle, so I left it for a couple hours for it to cool down.

After about two hours I checked on the car, turned it on and checked the coolant reservoir which was full and normal red colour. The warning was also no longer on the dash. However as I went to drive the car a little bit I head a bit of a grating/rubbing noise which went in time with the rolling of the wheels, so when I was at a standstill the noise was not present but as I slowly moved, the noise became present and sped up as the car sped up. I checked the engine bay and there seems to be some fresh oil which is pooling on top of a housing which sits below the air intake pipe and clearly visible between the top of the engine and the battery.

Attached are some photos.

Apologies for my complete ignorance, but would appreciate your advise as to what you think this maybe, what is the housing where this oil is sitting and how can I go about diagnosing the problem?

Thanks,
Ben
 

Attachments

  • IMG_5224.jpg
    IMG_5224.jpg
    2 MB · Views: 72
  • IMG_5225.jpg
    IMG_5225.jpg
    2.1 MB · Views: 76
  • IMG_5226.jpg
    IMG_5226.jpg
    1.5 MB · Views: 66

Nineeightyone

Autocross Champion
Location
Pennsylvania
Car(s)
20 CX5 19 GTI 10 MZ3
Good evening everyone.

I had a "Coolant Low" warning flash up in red on my dash this evening and so I nursed the car home. When I go out the car, there were no burnt smells coming from the car, no smoke or drips under the vehicle, so I left it for a couple hours for it to cool down.

After about two hours I checked on the car, turned it on and checked the coolant reservoir which was full and normal red colour. The warning was also no longer on the dash. However as I went to drive the car a little bit I head a bit of a grating/rubbing noise which went in time with the rolling of the wheels, so when I was at a standstill the noise was not present but as I slowly moved, the noise became present and sped up as the car sped up. I checked the engine bay and there seems to be some fresh oil which is pooling on top of a housing which sits below the air intake pipe and clearly visible between the top of the engine and the battery.

Attached are some photos.

Apologies for my complete ignorance, but would appreciate your advise as to what you think this maybe, what is the housing where this oil is sitting and how can I go about diagnosing the problem?

Thanks,
Ben
The noise could be as simple as the brake drag to knock off a little of the flash rust, I forget what it's called but I guess that's a thing? As for the liquid/photos though, what's the fluid/buildup texture like? Is it definitely coolant? Use caution, if it's near the battery it could also be battery acid, which is pretty gnarly stuff. But it looks like it's oil. As for the coolant light, do you have the little silica bag in the coolant reservoir? It's possible that choked stuff up, OR that it's just a sensor being goofy.

The starting point IMO would be to grab some paper towels and gloves and do your best to clean it all up, and then see if it reappears. Any mods that might be related?
 

The Fed

Old Guys Rule
Location
Florida
This might be a dumb question, but did you check the valve cover gasket? Maybe the PCV valve? Something that can let oil through.
 
Top