GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Mk8 Forum all Spam

VDubberinDE

Go Kart Newbie
Location
Delaware
Car(s)
2018 VW Golf R
Went to check out the MK8 forum and there is nothing but spam in there. Why don't the moderators ban all those accounts and clean it up. How are we to find out updated news on the MK8 when its all spam in there?
 

vj123

Drag Racing Champion
Location
The Detroit
Car(s)
2019 GTI Rabbit
Oh boy, it looks terrible. It wasnt this bad when i checked it last week or so.

Mods should clean it up soon as will be getting some info about the release.
 

imthanick_a

Autocross Newbie
Location
Ohio
Thats probably why the network filter at work blocks the site for me. MK7 forums started out the same though before the MK7 actually came out and the forums started being moderated
 
Last edited:

zinfamous

Go Kart Newbie
Location
MD
Oh boy, it looks terrible. It wasnt this bad when i checked it last week or so.

Mods should clean it up soon as will be getting some info about the release.
dude, it's been bad for at least a month now. I started checking it at least once a week after I first noticed this, and it started within a span of 1-2 days and exploded: The same ~3 threads that have been there for...I'm not really sure how long...then within a day or two, about 5 pages of porn spam. Then a logarithmic growth in spam by day, lol.

Not sure how easy it is to clean all of that up at this point--I guess you can lock the forum for a day or so and just delete all but those 3 actual threads. banning those accounts is kinda useless though, even banning the IP addresses is a bit like fighting a tsunami with a garden hose.

I mentioned it in another thread in this forum...somewhere. I forget which one. It does look un-moderated, but it isn't. I think there is only one mod assigned to it and it's a bit of a tall task for just one person that, one might assume, does have a real job and life. :D
 
Last edited:

Strange Mud

Autocross Newbie
Location
Small Town CT
Car(s)
2017 GTI (+3 more)
idk on this forum but another one where I was a mod there is a "one touch ban and clean button" it only really takes time if you get behind. I wonder if these MK7, MK8, MK6, etc are all owned by different folks I know you need to register for them seperate to participate.
 

zinfamous

Go Kart Newbie
Location
MD
idk on this forum but another one where I was a mod there is a "one touch ban and clean button" it only really takes time if you get behind. I wonder if these MK7, MK8, MK6, etc are all owned by different folks I know you need to register for them seperate to participate.
It also seems to be under a different version/update of vBulletin as this mk7 forum, so it likely doesn't have all of the same features installed and probably isn't as moderator-friendly as it could be.
 

vj123

Drag Racing Champion
Location
The Detroit
Car(s)
2019 GTI Rabbit
dude, it's been bad for at least a month now. I started checking it at least once a week after I first noticed this, and it started within a span of 1-2 days and exploded: The same ~3 threads that have been there for...I'm not really sure how long...then within a day or two, about 5 pages of porn spam. Then a logarithmic growth in spam by day, lol.
Last time when i visited i remember seeing a couple of threads but it looks terrible now.

I thought its been a week or so but looks like the time is flying by a lot quicker :)
 

XM_Rocks

Drag Race Newbie
Location
Austin, TX
Well, glad it’s there.

I needed help finding a 150 word essay, the best blues bands AND pills to help my erection.

One stop shop if you ask me.
 

thrillho

Passed Driver's Ed
Location
San Jose, CA
Car(s)
2018 GTI SE DSG
looks like the mk8 forum got cleaned up. Only see 3 threads.
 

copperbeech

Passed Driver's Ed
Location
Ontario
lol yes we need to turn on 2fa
Just today I tried to "turn on 2FA" (using an authenticator app...specifically AEGIS) and it never "takes" ie when inputting that very first initial code I get the popup that I need to enter my password first and of course this doesnt help and I am in an endless loop of being asked to enter my password. Anyone else have a similar issue setting up 2FA?
 
Top