GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

MK7 "Random / "Stupid" Questions Thread"

Nineeightyone

Autocross Champion
Location
Pennsylvania
Car(s)
20 CX5 19 GTI 10 MZ3
Yea I get misfire on cylinder 3 sometimes 4 P0303 or w.e the code is.
Started misfiring after I got my valves cleaned.

Alright, well there's a good first clue. My first thought would be to check the connections -- reseat your coil packs, make sure everything's snugged up and nobody's loose. It's weird that it's only when traction control is enabled/active, but the easy stuff would be checking if there's anything jiggling around/loose that might be related.
 

TSI 1.8 Alpha

Passed Driver's Ed
Location
Canada
Car(s)
2017 mk7 1.8 TSI Gol
Alright, well there's a good first clue. My first thought would be to check the connections -- reseat your coil packs, make sure everything's snugged up and nobody's loose. It's weird that it's only when traction control is enabled/active, but the easy stuff would be checking if there's anything jiggling around/loose that might be related.
Yea I had a misfire today as well with my traction control off. So far its just happening to cylinder 3 and happens when im heavy on the pedal. Will be trying to pull plugs tonight to see what they look like. I talked to the shop that cleaned the valves to see if they tampered with anything. I thought maybe they plugged an injector by accident. He insisted that they have never had this issue before so will be interested in what it is. Hopefully its just a bad spark plug or something. I have APR coils in the vehicle so kind of leaning to that not being the issue.
 

StorableComa

Autocross Champion
Location
SoCal, USA
Car(s)
17 GSW S FWD
Yea I had a misfire today as well with my traction control off. So far its just happening to cylinder 3 and happens when im heavy on the pedal. Will be trying to pull plugs tonight to see what they look like. I talked to the shop that cleaned the valves to see if they tampered with anything. I thought maybe they plugged an injector by accident. He insisted that they have never had this issue before so will be interested in what it is. Hopefully its just a bad spark plug or something. I have APR coils in the vehicle so kind of leaning to that not being the issue.
So I had similar issues with APR coils, two of the four went bad and were causing misfires. Did a big shuffle of apr and oem coils until the second one went. When it went cyl 3 would just constantly misfire, even at idle. Had the packs maybe 7k miles, oems had 50k and are still going strong.

If you have your stock coils, swap one to cyl 3 or whatever misfire cylinder you're having and see if it goes away.

Got mine from FCP, so at least I can send them back.
 

the

Autocross Champion
Location
Alabama
Car(s)
GTI
Anyone got a link to the latest revision DV for 2016 model GTI? Pretty sure the Pierberg (06H145710J) one I slapped in is failing under heavy boost.
 

swcrow

Autocross Champion
Location
Virginia
Car(s)
7.5 GTI
Anyone got a link to the latest revision DV for 2016 model GTI? Pretty sure the Pierberg (06H145710J) one I slapped in is failing under heavy boost.
I'll check my emails...just picked up the lastest revision earlier this year for same reason
 

Anthony3o55

Autocross Champion
Location
South FL
Regarding my leak. This is how my antenna is on top of the roof. Moves a decent amount. Seal looks like shit. Just waiting on the new antenna to get delivered to VW. Video couldn’t get the whole antenna when I uploaded it.

https://youtube.com/shorts/wgfL7Qzi-xQ?si=whpFrwg00fImQa94

Anyone else antenna get this loose? LOL

I also removed all the trims in the rear to see if its coming from the hatch. Leaving it all off so when it rains I can catch any water marks.
2FFEDB6B-4401-470F-8067-4399EEB261E6.jpeg

I’m trying to remove the pillars in the rear and I only can the the first two clips off that are in the rear but cant manage to get the two clips by the door off without worrying about damaging the panel. I’m trying to get all the trims in the rear removed so I can pin point all the suspects spots of a leak. I don’t want to replace the headliner n then it get a leak again.
 

oddspyke

Autocross Champion
Location
Delaware
Car(s)
2016 GTI, 2018 ZL1

Just ordered this morning. $158 with coupons.
Follow up post: works great, very easy install. The blue connector requires a slight modification, you have to shave off one of the nubs (I assume it's a regional difference thing) but then it clicks right in and works great. Crazy it was that cheap.
PXL_20230902_133748458.MP.jpg
 

khail19

Drag Racing Champion
Location
Reno NV
Car(s)
2016 GTI SE
Follow up post: works great, very easy install. The blue connector requires a slight modification, you have to shave off one of the nubs (I assume it's a regional difference thing) but then it clicks right in and works great. Crazy it was that cheap.
View attachment 289738

That's awesome, looks great. The trim seems to match pretty good. Mine should arrive soon hopefully, it landed in California on the 28th.
 

oddspyke

Autocross Champion
Location
Delaware
Car(s)
2016 GTI, 2018 ZL1
That's awesome, looks great. The trim seems to match pretty good. Mine should arrive soon hopefully, it landed in California on the 28th.
Oh, one other tip not in the videos: the silver trim around the vents has to be transferred to the new trim piece and it's very fragile, be careful with it.
 

Anthony3o55

Autocross Champion
Location
South FL
Follow up regarding my leak in the headliner. Gutted everything today to catch any other leaks especially the dreaded leak where the spare goes. For peace of mind I pulled every trim in the rear. Rear pillars removed to make it easier to put the headliner down to work on the antenna. And check the rear vents that would get water into the car. Vents could be moved around wasn't super tight in place. No water was found but it was very nasty in this area. Going to be cleaning this one weekend and reseal the rear vents. As for the antenna. I sprayed water straight at it and wiggled so water goes into the car on purpose. Looked under the headliner and caught the leak. Picture before shows a bubble on the right about to drip off the antenna n leaking into the headliner. Picked up the new antenna at the VW dealer today. I might install it tomorrow.
IMG-2190.jpg

IMG_2192.PNG
 

swcrow

Autocross Champion
Location
Virginia
Car(s)
7.5 GTI
How long do y’all’s front wipers last? 6 mo and mine are starting to fail and leave streaks
 

bobloblawGTI

Autocross Champion
Location
DC
Car(s)
19 GTI SE 6MT
How long do y’all’s front wipers last? 6 mo and mine are starting to fail and leave streaks
I'm at about 18 months or so and they still seem fine. I went OEM VW last time I replaced them since (at least at the time) they were basically the same price as the Bosch.
 

swcrow

Autocross Champion
Location
Virginia
Car(s)
7.5 GTI
I'm at about 18 months or so and they still seem fine. I went OEM VW last time I replaced them since (at least at the time) they were basically the same price as the Bosch.

I park in my garage, which helps a lot, but I put silicone wipers on about 4 years ago and they're still going strong.

Dang.....I mean mine are even leaving that streak mess at the end of their stroke which really jacks up the windshield......these are Bosch too....what the crap
 
Top