GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

MK7 "Random / "Stupid" Questions Thread"

Strange Mud

Autocross Champion
Location
Small Town CT
Car(s)
Assorted
I would guess the real number is between those two.

The filter housing will be radiating heat constantly, think how a heat sink works.

just mechanic thinking I have no real idea
 

cb1111

Newbie
Location
Virginia, USA
I would guess the real number is between those two.

The filter housing will be radiating heat constantly, think how a heat sink works.

just mechanic thinking I have no real idea
Sure - just like the engine block and all the other metal bits, but the amount of additional cooling would be insignificant.
 

jmg

New member
Location
Orange County, CA
Car(s)
MK7.5 GTI, G82 M4
Sorry guys I tried searching and couldn’t get a definitive answer. The MK7.5 GTI SE, do they all automatically come with the Performance Pack? How about the MK7.5 Autobahn, do they ALL have the Performance Pack?
 

Shadowtuy

Go Kart Newbie
Location
NY
Car(s)
2017 GTI Sport
The bolt on the pendulum arm (the one that you don't remove to install) what is the torque spec? I bought an ebay one and want to swap to a zinc coated bolt since I don't trust whatever bolts they sent.
 

Attachments

  • Screenshot_20220420-104715_Chrome.png
    Screenshot_20220420-104715_Chrome.png
    378.2 KB · Views: 55

sterkrazzy

Autocross Champion
Location
United States
Car(s)
Turbo. Blue.
How long do those expensive ngk racing plugs last?
 

Acadia18

Autocross Champion
Location
The Greater Boston Metropolitan Area
Car(s)
2019 Golf R
Last edited:

sterkrazzy

Autocross Champion
Location
United States
Car(s)
Turbo. Blue.
But really, is it 5k, 10k, 15k? How bad is it? I truly need to know lol
 

Acadia18

Autocross Champion
Location
The Greater Boston Metropolitan Area
Car(s)
2019 Golf R

sterkrazzy

Autocross Champion
Location
United States
Car(s)
Turbo. Blue.
Check every 5k, expect them to last 10k - 15k.
Ok, that's not as bad as I thought. I didn't think about it for a while, but lately I've been thinking about it more and I've been a little paranoid the last week. I got some ruth's on order with a better gap tool, so I'll take care of it soon. I couldn't find a real answer and for some reason I had it in my head it might only be 5k and that I could be playing with fire right now.
 

Shadowtuy

Go Kart Newbie
Location
NY
Car(s)
2017 GTI Sport
Ok, that's not as bad as I thought. I didn't think about it for a while, but lately I've been thinking about it more and I've been a little paranoid the last week. I got some ruth's on order with a better gap tool, so I'll take care of it soon. I couldn't find a real answer and for some reason I had it in my head it might only be 5k and that I could be playing with fire right now.
Which ones are the racing ones? I got the Ruth something or another ones lol
 

sterkrazzy

Autocross Champion
Location
United States
Car(s)
Turbo. Blue.
Which ones are the racing ones? I got the Ruth something or another ones lol
NGK R7438-8 (NGK part number 4905)

These are what's in my car now. The ruths are on order.
 
Last edited:

dtfd

Autocross Champion
Location
Massachusetts
Car(s)
MK7.5 GTI
This one is befitting this thread.

I can't get apple car play to work on my car. When I first bought it I remember my app screen had 3 options listed across the bottom (car play, android auto, mirror link). I only every buy android devices so I hooked up my Galaxy and have been using Android auto ever since day one with multiple Androids. All I ever had to do was plug in the new device and it would pull up android auto. Lately my phone has been spitting out the charger on bumps so I figured I would connect my work iPhone to the car instead. I plugged it in and...nothing. It charges the phone but car play doesn't show up at all. The phone asked me if I wanted to allow the connected device to make changes, I allowed the car, and I'm still not getting anything. I don't even see car play listed on the bottom of the screen when I hit the "app" button on the car. It just says android auto and mirror link.

What am I missing here?
 

bobloblawGTI

Autocross Champion
Location
DC
Car(s)
19 GTI SE 6MT
This one is befitting this thread.

I can't get apple car play to work on my car. When I first bought it I remember my app screen had 3 options listed across the bottom (car play, android auto, mirror link). I only every buy android devices so I hooked up my Galaxy and have been using Android auto ever since day one with multiple Androids. All I ever had to do was plug in the new device and it would pull up android auto. Lately my phone has been spitting out the charger on bumps so I figured I would connect my work iPhone to the car instead. I plugged it in and...nothing. It charges the phone but car play doesn't show up at all. The phone asked me if I wanted to allow the connected device to make changes, I allowed the car, and I'm still not getting anything. I don't even see car play listed on the bottom of the screen when I hit the "app" button on the car. It just says android auto and mirror link.

What am I missing here?
In the infotainment settings, scroll down to Reset Factory Settings and reset AppConnect. That should do the trick.
 

dtfd

Autocross Champion
Location
Massachusetts
Car(s)
MK7.5 GTI
In the infotainment settings, scroll down to Reset Factory Settings and reset AppConnect. That should do the trick.
Thank you.

Now for the next stupid question. If I did that, and then tomorrow decided I'll hook my personal phone up today (android) would I need to do that process again?
 
Top