GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

JB4 Logging, stacking and Map 6 Discussion

liam8216

Passed Driver's Ed
Location
Texas
No map switching, just reading out data that the JB4 app can show on your phone, and displaying it in a nice way on the infotainment screen. See my signature for my app which handles internal exlap data and torque app data.
Where is this download to do this?

Sent from my ONEPLUS A6013 using Tapatalk
 

dsgvw

Ready to race!
Very glad to hear. I doubt it'd stop me from installing but I am always worried about little things. How are you enjoying yours? Which map?


I’m running map 2 and it’s a decent power increase but not earth shattering. Starting to wonder if some default settings are holding it back as I bought it used. Can anyone share the user adjustment settings for their stock (no mod hardware yet) GTI?

Fuel open loop is 0 and I thought I read it should ship set to 40? Also N20 TMAP = 1? Is that correct?

Going to set the boost safety on 25 as that is also 0..

I have it set on map 2 but it’s still boosting similar to stock at least via the VW built in (likely totally off) gauge
 

dood.

Ready to race!
Location
Seattle
I’m running map 2 and it’s a decent power increase but not earth shattering. Starting to wonder if some default settings are holding it back as I bought it used. Can anyone share the user adjustment settings for their stock (no mod hardware yet) GTI?

Fuel open loop is 0 and I thought I read it should ship set to 40? Also N20 TMAP = 1? Is that correct?

Going to set the boost safety on 25 as that is also 0..

I have it set on map 2 but it’s still boosting similar to stock at least via the VW built in (likely totally off) gauge


That’s correct 40 is default for fuel open loop but the usual recommendation for a GTI is 50 if you’re running pump gas or 60 if you’re running an ethanol blend.

Rule of thumb on boost safety is to set it 2 psi higher than the max you expect to hit.

On my car N20 TMAP is set to 1. I’m not even sure if this setting does anything on VWs because the actual label is referring to something BMW specific I believe.

Yeah the VW boost gauge in the performance monitor reports the stock boost request (not actual).

More settings to check while you’re adjusting settings is the fuel_30 through fuel_70 should be set to 100.




Sent from my iPhone using Tapatalk
 

CFGTI

Passed Driver's Ed
Location
FL
Looks good. Maybe a touch too aggressive on the low end.

1500 - 2.0
2000 - 3.0
2500 - 4.0
3000 - 4.0
3500 - 5.0
4000 - 6.0
4500 - 7.5
5000 - 8.0
5500 - 8.0
6000 - 7.5
6500 - 7.0
7000 - 7.0

Damn that's aggressive. I'm not sure how much boost the IS20 can push that seems like more than it can. I it have at 20-22 at 6-6.5k and it only ever hits/holds about 18. What kind of psi are you guys holding to high revs?
 

Diggs24

Autocross Champion
Location
de plains! de plains!
Car(s)
2015 GTI; 2003 Saab
I’m running map 2 and it’s a decent power increase but not earth shattering. Starting to wonder if some default settings are holding it back as I bought it used. Can anyone share the user adjustment settings for their stock (no mod hardware yet) GTI?

Fuel open loop is 0 and I thought I read it should ship set to 40? Also N20 TMAP = 1? Is that correct?

Going to set the boost safety on 25 as that is also 0..

I have it set on map 2 but it’s still boosting similar to stock at least via the VW built in (likely totally off) gauge
At boost safety 0 it won’t run anything but map4. Set it to 27.

FOL 50

and as said above fuel bias all 100

now try map2 ;)
 

Diggs24

Autocross Champion
Location
de plains! de plains!
Car(s)
2015 GTI; 2003 Saab
Damn that's aggressive. I'm not sure how much boost the IS20 can push that seems like more than it can. I it have at 20-22 at 6-6.5k and it only ever hits/holds about 18. What kind of psi are you guys holding to high revs?
He’s got an A4. It runs more boost stock than gti.
 

dsgvw

Ready to race!
Def in the app. It's in the user settings where you enter the map 6 boost map.


Turns out I’m just an idiot. All fuel trims were at 0 from previous owner.

Now that I have the settings correct holy hell.. this thing rips especially compared to my old stage 1+ MK6. This puts it to shame hands down.

Now onto more power mods lol.
 

antsh

New member
I have a quick question, hoping to leverage the experience here.

I am having an interesting issue where sometimes under mid-heavy (maybe 50-75% throttle) usually in 3rd or so gear as I pass 3500-4000 rpm there is a momentary jerk during acceleration. This usually only happens once, and only at either mid-throttle or maybe as I am slightly letting off through that RPM range; never during full throttle.

Has anyone experienced this? Does it point to something to look into in particular? It happens with less agressive maps as well.
 

Diggs24

Autocross Champion
Location
de plains! de plains!
Car(s)
2015 GTI; 2003 Saab
I have a quick question, hoping to leverage the experience here.

I am having an interesting issue where sometimes under mid-heavy (maybe 50-75% throttle) usually in 3rd or so gear as I pass 3500-4000 rpm there is a momentary jerk during acceleration. This usually only happens once, and only at either mid-throttle or maybe as I am slightly letting off through that RPM range; never during full throttle.

Has anyone experienced this? Does it point to something to look into in particular? It happens with less agressive maps as well.
cam switchover

https://www.youtube.com/watch?v=I5dy2Vnf95w&feature=youtu.be
 

antsh

New member
That's what I was thinking, but it could be a bit intense that one or two times. I guess running higher boost could be expounding the effect. Nothing to worry about then? Funny thing is it is more of a momentary deceleration, not the acceleration I would expect, but that could just be in my head.
 

Diggs24

Autocross Champion
Location
de plains! de plains!
Car(s)
2015 GTI; 2003 Saab
That's what I was thinking, but it could be a bit intense that one or two times. I guess running higher boost could be expounding the effect. Nothing to worry about then? Funny thing is it is more of a momentary deceleration, not the acceleration I would expect, but that could just be in my head.
See if you can catch it in a log.
 
Top