GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Issues with lpfp and hpfp combo

neogeo

Ready to race!
Location
Toronto
So I’m reaching out to you guys to see if anyone has had issues with using both a lpfp and hpfp. I’m also running MPI... car is tuned and has been running well for months ... I only drive it occasionally. I am using 3-4-5 map sensor setup .

Yesterday she left me stranded at the side of the road with codes 87, 300, 301, 302, 303. Trying to turn her over it sounded like she was starving for fuel.

It has started to cool down here ... not sure if that is a factor, as denser air may require more fuel.

Towed her home, and after starting her here it starts like normal with no rough idle. Wondering if I over drove the fuel pump controller. Do you think I need a PM4? All components I have are new and recently sourced.
 

neogeo

Ready to race!
Location
Toronto
Hey thanks for trying to help me. 87 is fuel rail low pressure, 300 is random misfires on all cylinders. 301 means misfire on cylinder 1, 302 is misfire on cylinder 2 and so on.
 

El_bigote_AJ

Autocross Champion
Location
Las Vegas
Car(s)
2019 GTI bunny
Hey thanks for trying to help me. 87 is fuel rail low pressure, 300 is random misfires on all cylinders. 301 means misfire on cylinder 1, 302 is misfire on cylinder 2 and so on.
Tuner?
fuel pump size in the tank?
any logs?
boost level requested and fuel type?
how much fuel was in the tank?
 

neogeo

Ready to race!
Location
Toronto
What conditions led to the issue. Immediate after a pull or hard driving?
Honestly this happened while I was idling, stuck in traffic due to some random protest downtown. No hard pulls really, maybe one modest pull on the highway 15-20 minutes before all this.. I have a 450 lpfp. Precision reworks. I’m tuned on Eurodyne.
 
Last edited:

El_bigote_AJ

Autocross Champion
Location
Las Vegas
Car(s)
2019 GTI bunny
mpi and hpfp are no go on eurodyne. sell the hpfp
While not in disagreement at all, how could that have been related to his specific issue? If it shutdown at idle? The hpfp being mechanical driving isn’t pulling or pumping at high levels with the motor not spinning like crazy.
You get any of these codes before you pulled yours off?
 

neogeo

Ready to race!
Location
Toronto
no. saving him from future headaches

neogeo. were you low on fuel?
No actually, funny you mention that. I had just filled up 15 km before all this happened. A while back, I did notice that my fuel gauge did not rise when I topped up the tank. That only happened once and the problem has not occurred again. It kind of cured itself, the level very slowly rose to indicate full that one time.
 

neogeo

Ready to race!
Location
Toronto
no. saving him from future headaches

neogeo. were you low on fuel?
I take it you’ve had problems with the hpfp? What are the issues, if you don’t mind me asking.

Initially I had a rough idle, but after installing a 5 bar map sensor I’ve had no problems aside from this whole mess. Sorry if I’m making you rehash old news. I’m personally not educated on this subject, but I’d like to understand the issues
 

aaronc7

Drag Racing Champion
Location
Clovis, NM
I avoided the DIY LPFP kits on purpose... I'm sure there's other guys who are more familiar than me. But most of them resolve around something not seating right, or sealing right, and there's a leak somewhere and low side pressure or flow just isn't there.

HPFP and eurodyne don't jive..... you need to tweak some tables in the calibration to account for the higher flowing hpfp and maestro does not have them. Your high side fuel pressure is probably very unstable past 5000rpm or so. Don't think it's related to this at all, but in general, not something you want and you don't even need it if you're running MPI.
 
Top