GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Intermittent EPC light

Alex MK7

Ready to race!
Location
Virginia
Car(s)
2018 GTI Autobahn
Good morning all,

I’ve been happily running an EQT Stage 2 E30 tune for about 15k miles now, car pulls strong. Recently I’ve noticed that during regular cruising in D mode, I receive an EPC light and the car loses all its power. I shut it off and turn it back on quickly and the light is gone and the car will go back to pulling strong as if nothing happened. This happened a few times until it finally threw a CEL, with the code P0201/43EB Cylinder 1 Injector circuit.

Car has fairly new APR coil packs, brand new spark plugs, and about to install the EQT Coil Ground Kit to see if helps (possible loose ground stud on cyl1.) Anyone deal with this code before? The car runs amazing besides this random EPC every few days or so. Getting some thoughts before purchasing 4 injectors.
Thank you!
 

Attachments

  • IMG_6150.jpeg
    IMG_6150.jpeg
    1.7 MB · Views: 33

PerceivedShift

Autocross Champion
Location
Virginia
First check #1 to the right of your intake manifold:

Capture.JPG


Or it could be that something is up with the connection to the #1 injector or something internal to the injector.

Is it something that has been happening more often?
 

Alex MK7

Ready to race!
Location
Virginia
Car(s)
2018 GTI Autobahn
First check #1 to the right of your intake manifold:

View attachment 285428

Or it could be that something is up with the connection to the #1 injector or something internal to the injector.

Is it something that has been happening more often?

Installed the EQT grounding kit and the issue happened again. It’s pretty random with the EPC light, sometimes it’ll happen when just cruising in low rpm’s (D6) or even at idle. I’ll take a look at the #1 connector to verify it’s clicked in.
 
Top