GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Installed Unitronic downpipe... flashed stage 2... now coolant everywhere

berfles

Passed Driver's Ed
Location
PA
Car(s)
'16 GTI PP, 94 RX-7
I'll preface this by saying I've had the dreaded coolant leak for a bit now.

Anyway, I installed my downpipe and flashed the tune a couple days ago. Probably drove it 40 miles and everything was fine. Today I drove it to my parents' house which is about 25 miles away, and when I got off the highway I heard what sounded like a pop and like I ran over a bunch of branches in the road. From then on the car felt less responsive and I could feel more vibrations in the gas pedal and floor. It also sounded a bit louder, and I almost thought one of the connected came loose somewhere. I double and triple checked all the fittings though so I don't think it was that.

Once I drove it back home carefully, I popped the hood and saw coolant all over the place. It was splashed up on the hood, small pools in the crevices etc. There was still coolant in the overflow tank and I had no warnings or dash lights come on.

Any idea WTF happened? Why was it fine for 50+ miles before whatever happened, happened? Could it be that the tune just finally made the leak blow entirely? How would that affect the responsiveness of the car and overall feel though? I play on taking it to CBTuning as soon as they can get it in, but I'm just wondering what the hell could have happened.
 

jimlloyd40

Autocross Champion
Location
Phoenix
Car(s)
2018 SE DSG
The tune itself wouldn't have caused the coolant leak. A coolant line must have come loose.
 

berfles

Passed Driver's Ed
Location
PA
Car(s)
'16 GTI PP, 94 RX-7
Right, but isn't it possible the added power finally made the existing leak I had blow more? Or wouldn't that happen? I wonder what the hell I felt under the car and why it sounds different now if it's a line coming loose.
 

NBMK7GTI

Go Kart Newbie
Right, but isn't it possible the added power finally made the existing leak I had blow more? Or wouldn't that happen? I wonder what the hell I felt under the car and why it sounds different now if it's a line coming loose.
No. No way a tune, especially unitronic is going to effect any of the plumbing of the coolant system. IMHO you might want to look over everything when the dp was installed. Sounds like you had a hose blow off or rip.
 

berfles

Passed Driver's Ed
Location
PA
Car(s)
'16 GTI PP, 94 RX-7
Check hose in front of turbo as it goes into block. known leak point

From above the car? All the spray seems to be on the passenger side of the engine, right around the overflow tank. The driver's side is bone dry. Unless that's considered the front of the turbo, I'm not sure.

Also, I could have sworn my friend and I took a bolt out of the dogbone mount before realizing we could take the motor mount bolts out in front of it to try to make some more room, but then I saw there were two different types of dogbone mounts... mine looks like this right now:



I thought maybe the bolt worked its way out and that's the noise I heard, but if some of them actually looked like this then I don't know.
 

berfles

Passed Driver's Ed
Location
PA
Car(s)
'16 GTI PP, 94 RX-7
ahh, so the bolt is gone. Might want to check and see that the aux belt didn't rub a hole in the radiator. Front left corner, straight down.
Great. So how bad would that have dicked things if the dogbone bolt fell out? The other mount bolts are still there. I don't see any holes but it's hard to see right now.
 

berfles

Passed Driver's Ed
Location
PA
Car(s)
'16 GTI PP, 94 RX-7


Just came in to post this photo, but jesus christ, that's exactly what happened.



I can put my finger on it and hear hissing and bubbling even with the car off. Good call on that. I'm hoping I can limp it to a garage that's 18 minutes away because I don't have time to do this myself.
 

berfles

Passed Driver's Ed
Location
PA
Car(s)
'16 GTI PP, 94 RX-7
Yeah I just filled the tank again so I could move it over in the driveway to get my other car out, I'll see which is going to be a faster turnaround. Ordering parts will take at least a week the way the moronic delivery system is, if a garage can get it done faster I'll have it taken there.
 

swcrow

Autocross Champion
Location
Virginia
Car(s)
7.5
Also, I could have sworn my friend and I took a bolt out of the dogbone mount before realizing we could take the motor mount bolts out in front of it to try to make some more room, but then I saw there were two different types of dogbone mounts... mine looks like this right now:

That's a version 2
 

berfles

Passed Driver's Ed
Location
PA
Car(s)
'16 GTI PP, 94 RX-7
Shop wanted $89 to put the damn bolt back in and $190 to replace the coupler. I'm doing it myself, ordered the coupler and bolt for $80 after using my points at ShopDAP. God I hate garages.
 
Top