GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Hot air only on left hand side (passenger side in UK)

Constantinos

New member
Location
London
Car(s)
VW GOLF MK7 1.4 tsi
Hi everyone
I have a vw golf mk7 1.4 tsi that only blows hot air on one side (left side, passenger) when turned on full hot
The other side only blows cold
I am in the UK
After some research, I have found that the problem is probably the hvac flaps
However, I can’t seem to find them anywhere
Can someone show a picture or a guide of how to get to them?
Many thanks in advance
 

CR2

New member
Location
Texas
Car(s)
MK7 GTI
I recently had this issue and fixed it. I'm in the US, so everything should be opposite.

On the passenger side in your car, under the dash and nearest to the center console area should be the location of the actuator that is not working. It has a blue connector plugged into it, and has 2 screws holding it in, mine were T25 I believe. You will probably need to remove a soft cover that is under the glove box, it is held in with two plastic screws that you can remove by hand. You'll have to get on your back and shine a light up in the area I'm speaking of and you'll see the actuator and the blue connector. Part number in the US is 5Q0.907.511.K. I got a cheap one from Amazon and had to remove the outer gear from the broken one and insert it into the new one. It's in there tight, but it just pulls straight out.

I hope I helped and didn't confuse you. I'm pretty sure our vehicle are essentially mirrored in the under dash aspect, but I may be wrong.
 

Shy Guy

Ready to race!
Location
AZ
Car(s)
Mk7 Autobahn
I am currently going through this same problem, though here in the US.. so my driver side is cold, passenger side blows warmish.. Checked refrigerant and it was low. I recharged A/C and all was good. 2 weeks later (today) It was happening again so I assume I have a leak somewhere..
 

Constantinos

New member
Location
London
Car(s)
VW GOLF MK7 1.4 tsi
I recently had this issue and fixed it. I'm in the US, so everything should be opposite.

On the passenger side in your car, under the dash and nearest to the center console area should be the location of the actuator that is not working. It has a blue connector plugged into it, and has 2 screws holding it in, mine were T25 I believe. You will probably need to remove a soft cover that is under the glove box, it is held in with two plastic screws that you can remove by hand. You'll have to get on your back and shine a light up in the area I'm speaking of and you'll see the actuator and the blue connector. Part number in the US is 5Q0.907.511.K. I got a cheap one from Amazon and had to remove the outer gear from the broken one and insert it into the new one. It's in there tight, but it just pulls straight out.

I hope I helped and didn't confuse you. I'm pretty sure our vehicle are essentially mirrored in the under dash aspect, but I may be wrong.
Hi mate
I think the drivers side flap is broken because this is when I set it to hot air.
The drivers side keeps blowing cold air
 

CR2

New member
Location
Texas
Car(s)
MK7 GTI
Hi mate
I think the drivers side flap is broken because this is when I set it to hot air.
The drivers side keeps blowing cold air
Hey. I didn't have time to look in the repair manual yesterday, but I just took a glance to see what the right hand drive car HVAC setup looks like.

The actuator labeled number 3 is the one that I replaced in my car when I had the same problem as you, heat on the passenger, cool on the driver.
 

Attachments

  • Screenshot 2023-11-21 at 8.59.37 AM.png
    Screenshot 2023-11-21 at 8.59.37 AM.png
    970.7 KB · Views: 31

Constantinos

New member
Location
London
Car(s)
VW GOLF MK7 1.4 tsi
Hey. I didn't have time to look in the repair manual yesterday, but I just took a glance to see what the right hand drive car HVAC setup looks like.

The actuator labeled number 3 is the one that I replaced in my car when I had the same problem as you, heat on the passenger, cool on the driver.
Where is this on the car?
 
Top