GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Heater support pump dry running

Shaggz

Passed Driver's Ed
Location
Charlotte, NC
Anyone had these issues? Motor has maybe 3k miles


Sent from my SM-G965U using Tapatalk
 

Navi

Autocross Champion
Location
BK/NYC/Hamptons
hm.. doesn't look right because all of those seem to be related (except the heater pump - not sure about that). At least that's what I think. Maybe someone more experienced can be more insightful. Have you installed anything recently? 3k miles and stage 2... For how long? Did you install the downpipe? Intake?
 

Shaggz

Passed Driver's Ed
Location
Charlotte, NC
Car is a 2015 with 56k miles. Motor and turbo were replaced under warranty 4 months ago. Car is fbo stage 2. Only thing installed recently was a short shifter and bfi shift knob

Sent from my SM-G965U using Tapatalk
 

heiney9

Go Kart Champion
Location
Illinois
Car(s)
2017 GTi Sport DSG
It's obviously your aux pump.
 

PLF8593

Drag Race Newbie
Location
Philly
Car(s)
19 Alltrack 6MT
I think I have the same code let me check


Sent from my iPhone using Tapatalk
 

Navi

Autocross Champion
Location
BK/NYC/Hamptons
You mentioned turbo and engine replaced recently. Have you tried clearing the codes to see if they even come back? Might just be from disconnecting shit during the install... Also I don't trust obd11. Vcds has been more accurate in my experience. As far as the descriptions.


Sent from my iPhone using Tapatalk
 

PLF8593

Drag Race Newbie
Location
Philly
Car(s)
19 Alltrack 6MT
Car is a 2015 with 56k miles. Motor and turbo were replaced under warranty 4 months ago. Car is fbo stage 2. Only thing installed recently was a short shifter and bfi shift knob

Sent from my SM-G965U using Tapatalk

Was it FBO S2 before or after the warranty replacement? Probably a stupid question, but I've heard of bizarre instances before.
 

PLF8593

Drag Race Newbie
Location
Philly
Car(s)
19 Alltrack 6MT
I think I have the same code let me check


Sent from my iPhone using Tapatalk

I'm happy to say that the codes my car was throwing when I plugged in the Uniconnect to flash my car Stage 1 have since cleared. It was just a temporary side effect from the flash.

It's a great feeling to have nothing wrong with your car lol. I haven't had peace of mind like this in over a year
 

JonnyTSI

Passed Driver's Ed
Location
ITALY
Hi guys. I encountered this error ,checking with obd11, after replacing IC.
Hour and date recordered is precisely the afternoon in which the mechanic made replacement.
Could it be due to this..?

In the following days it no longer appeared.

Thanks
 
Last edited:
Top