GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

First Adaptation of Charge Pressure Actuator issues

Brawty

New member
Location
Leicester, UK
Car(s)
MK7 Golf GTI PP
Hi everyone,

I’ve just had my IS20 refurbished at Midland Turbos, and have reinstalled it and have tried to run the first adaptation of charge pressure actuator on OBDeleven (ignition in on position, down pipe disconnected) with the acknowledgement value at 3.525v, but every time I try it says exited due to reasons of safety, and whenever I reconnect the battery the actuator fires constantly, any ideas? Have scoured the internet for a few days and all I can find is it pointing to the voltage being wrong, even though it’s about bang on?!

TIA

63042D5E-3204-43E4-AC09-F53BAB847664.png
9C011BD8-4E31-4573-BF83-08989C2B893E.png
D566D4A8-8879-4DB7-A77E-5DF2F69EB745.png
 

PerceivedShift

Autocross Champion
Location
Virginia
Lower and upper stop are too high, target 3.6-3.7v for lower stop which is also the voltage at idle.

You likely need to shorten the rod by a few turns to decrease idle voltage.

IS 20 WG adjustment.JPG
 

Brawty

New member
Location
Leicester, UK
Car(s)
MK7 Golf GTI PP
I did wonder if this was the issue, so essentially the place I had it refurbished have set the actuator up incorrectly? They put paint pen over the locking nut lol
 

tigeo

Autocross Champion
B/c your actuator is way off. For the IS20, resting w/ign on/car off should be ~2 for the acknowledgement and ~3.6 for the lower stop. You need to get those sorted first THEN run the adaptation. It won't run it when it's that far out of range.
 

PerceivedShift

Autocross Champion
Location
Virginia
I did wonder if this was the issue, so essentially the place I had it refurbished have set the actuator up incorrectly? They put paint pen over the locking nut lol
Looks to be the case, find a small 10mm wrench to crack it loose.
 

tigeo

Autocross Champion
Now you have to run the adaptation to get that lower stop sorted.
 

tigeo

Autocross Champion

Brawty

New member
Location
Leicester, UK
Car(s)
MK7 Golf GTI PP
Have adjusted it down to 1.95v with wastegate fully closed, still not allowing me to run the adaptation, still claims safety issues 🥴
 

tigeo

Autocross Champion
The WG should not be fully closed at rest on the IS20.
 

Brawty

New member
Location
Leicester, UK
Car(s)
MK7 Golf GTI PP
When I turn the ignition on, it’s firing back and forth like it’s searching for it’s position. Only stops if I run the “test charge pressure actuator option” and holds closed
The WG should not be fully closed at rest on the IS20.
 

tigeo

Autocross Champion
Sometimes I think things get so goofed/out of wack it can't figure out what to do! Really not sure at this point.
 

Brawty

New member
Location
Leicester, UK
Car(s)
MK7 Golf GTI PP
When I turn the ignition on, it’s firing back and forth like it’s searching for it’s position. Only stops if I run the “test charge pressure actuator option” and holds closed
 

Attachments

  • 611B4CD6-87B8-44E0-A31D-63A63040266E.jpeg
    611B4CD6-87B8-44E0-A31D-63A63040266E.jpeg
    1.8 MB · Views: 157
Top