GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Eurodyne Updates

Knifebright

Ready to race!
Location
Bay Area
Got an air and attempted to flash the 1.5 adjustable file (currently running a 5 year or so old 1.5/91 file).
So far I can download the flash to the device, check and clear codes but when I attempt to flash file to ECU, I get an error that my ECU is not supported or I need to first purchase maestro.
All might be true. I reached out to Chris, will let ya know.
 

Knifebright

Ready to race!
Location
Bay Area
Talked with Chris, got the air-tap to work.
I’m not 100% sure what I did different but flash from server worked this time.

I now have the adjustable file and set at 90 octane, 25 boost till I can get on a drive and log. My 1.5 file peaked around 27-28 psi outside temperature pending.

Anyway I can now also flash back to stock without buying another laptop if I decide to go with an adult tune this summer.
 

Attachments

  • BFDD5282-C7C0-446F-BAFA-4B2DC414D956.png
    BFDD5282-C7C0-446F-BAFA-4B2DC414D956.png
    5.1 MB · Views: 4

railroader

Drag Race Newbie
Location
Yuma Arizona
Is anyone running the A2B rs3 brushless fuel pump on there cars
 

NSchultz7

Ready to race!
Location
N/A
Looks like you are getting some ghost knock at the shifts.
@Diggs24, any idea what would be causing that? I've noticed a lot of times I'll get KR but overall timing wasn't reduced. What exactly is the difference? I would expect timing to decrease with a knock event.
I've been thinking of getting some RS7 plugs. I'm on stock plugs right now. I pulled them and here is what they look like:

Here's another pretty bad log: https://datazap.me/u/golfmk7r/log-1610681456?log=0&data=1
This is on the 93 setting, but with 3 degrees pulled out in both timing maps at 5500-6500.

I need to figure out what's going on. I don't remember having this problem before. Is my boost too high? Could that possibly cause this? What about the exhaust crackle? Could that somehow being going off when it shouldn't and causing ghost knock? Just spitballing some ideas..
 

Attachments

  • 139099101_870832773693068_7593503186088534908_n.jpg
    139099101_870832773693068_7593503186088534908_n.jpg
    37.1 KB · Views: 7
  • 139192304_909770976461512_6041150472375006138_n.jpg
    139192304_909770976461512_6041150472375006138_n.jpg
    44.3 KB · Views: 6
  • 139345268_2801332726804927_1724769666591550960_n.jpg
    139345268_2801332726804927_1724769666591550960_n.jpg
    41.2 KB · Views: 7
  • 139272859_233653111546790_8517128552685811061_n.jpg
    139272859_233653111546790_8517128552685811061_n.jpg
    41.9 KB · Views: 6
Last edited:

jimlloyd40

Autocross Champion
Location
Phoenix
Car(s)
2018 SE DSG
@Diggs24, any idea what would be causing that? I've noticed a lot of times I'll get KR but overall timing wasn't reduced. What exactly is the difference? I would expect timing to decrease with a knock event.
I've been thinking of getting some RS7 plugs. I'm on stock plugs right now. I pulled them and here is what they look like:

Here's another pretty bad log: https://datazap.me/u/golfmk7r/log-1610681456?log=0&data=1
This is on the 93 setting, but with 3 degrees pulled out in both timing maps at 5500-6500.

I need to figure out what's going on. I don't remember having this problem before. Is my boost too high? Could that possibly cause this? What about the exhaust crackle? Could that somehow being going off when it shouldn't and causing ghost knock? Just spitballing some ideas..
Plugs look perfect.
 

Corey199

Passed Driver's Ed
Location
San Diego, California
Car(s)
2017 Volkswagen GTI
@Diggs24, any idea what would be causing that? I've noticed a lot of times I'll get KR but overall timing wasn't reduced. What exactly is the difference? I would expect timing to decrease with a knock event.
I've been thinking of getting some RS7 plugs. I'm on stock plugs right now. I pulled them and here is what they look like:

Here's another pretty bad log: https://datazap.me/u/golfmk7r/log-1610681456?log=0&data=1
This is on the 93 setting, but with 3 degrees pulled out in both timing maps at 5500-6500.

I need to figure out what's going on. I don't remember having this problem before. Is my boost too high? Could that possibly cause this? What about the exhaust crackle? Could that somehow being going off when it shouldn't and causing ghost knock? Just spitballing some ideas..
Jim's right, your plugs are fine. I am running the rs7 plugs and they're a great upgrade that you may want to do anyway.
 

NSchultz7

Ready to race!
Location
N/A
Jim's right, your plugs are fine. I am running the rs7 plugs and they're a great upgrade that you may want to do anyway.
Thanks guys, I was thinking since I'm getting this knock only in the upper room ranges it might be that the plug is overheating? These plugs have around 15k on them.
 
Top