GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Eurodyne Updates

NSchultz7

Ready to race!
Location
N/A
Can someone help me out with getting ECU based launch control working?
I just purchased maestro, flashed the stg2 loader file and then the stage 2 base maestro file.
I then flashed the stage 3 TCU tune.
I checked the maestro file and launch control was enabled (1).
I disabled NLS (Changed from 1 to 0) since I have DSG
I also set max launch rpm to 4k in maestro.

I thought I read I shouldn't use spark cut with a catted downpipe..

I can rev and set launch rpm when in park with parking brake on with the MIL flashing twice, however when I engage launch control it just revs all the way out and just sounds like I'm revving in neutral.
 

Warfe-Motorsports

Passed Driver's Ed
Location
Virginia
Car(s)
2016 Audi A3 MQB
Can someone help me out with getting ECU based launch control working?
I just purchased maestro, flashed the stg2 loader file and then the stage 2 base maestro file.
I then flashed the stage 3 TCU tune.
I checked the maestro file and launch control was enabled (1).
I disabled NLS (Changed from 1 to 0) since I have DSG
I also set max launch rpm to 4k in maestro.

I thought I read I shouldn't use spark cut with a catted downpipe..

I can rev and set launch rpm when in park with parking brake on with the MIL flashing twice, however when I engage launch control it just revs all the way out and just sounds like I'm revving in neutral.
You need to change to ignition cut. and make sure your max adjustment is higher than what you have the launch set to. As well as set the pedal adjustment option on.
 

aaronc7

Autocross Champion
Location
Clovis, NM
ign cut is definitely more aggressive. Fuel gets dumped in and ignited post combustion chamber to help spool the turbo. It's great for that, but can be hell on cats especially since they are right there. Use in moderation is what I would suggest.
 

NSchultz7

Ready to race!
Location
N/A
With fuel cut and max launch rpm set to 4k in maestro, it wouldn't let me rev past 4k when setting the launch control rpm using the pedal.
However when I engaged launch control it just shot right up to redline.
 

NSchultz7

Ready to race!
Location
N/A
Figured it out. With the previous DSG tunes I could engage launch control with TC on and it would behave just like TC off.
With maestro and the stage 3 TCU it would flash "launch control engaged" and then just rev to redline. Once I disabled traction control it began working as expected.
 

Gvazquez

Go Kart Champion
Location
North Carolina
You need to change to ignition cut. and make sure your max adjustment is higher than what you have the launch set to. As well as set the pedal adjustment option on.
Isn't the regular stage 3 LC ignition cut when you load it to the car? I thought that was a standard feature with stage 3 LC. When I do launch control, it bounces the limit I set to, kinda like its doing ignition cut.
 

NSchultz7

Ready to race!
Location
N/A
Isn't the regular stage 3 LC ignition cut when you load it to the car? I thought that was a standard feature with stage 3 LC. When I do launch control, it bounces the limit I set to, kinda like its doing ignition cut.
The stage 3 TCU removes transmission based LC and you have to have a maestro file with ECU based LC enabled. You can change the type of LC in maestro. Fuel cut, spark cut, and a 3rd option I can't remember
 

Gvazquez

Go Kart Champion
Location
North Carolina
The stage 3 TCU removes transmission based LC and you have to have a maestro file with ECU based LC enabled. You can change the type of LC in maestro. Fuel cut, spark cut, and a 3rd option I can't remember
Yeah I have a custom maestro file and all that. Which launch control is the better option? Idk which one i have currently or even how to change it
 

Gvazquez

Go Kart Champion
Location
North Carolina

pdisguise

Go Kart Newbie
Location
USA
How do you change it to fuel cut?
Someone else could explain it better as I haven’t messed with it in forever. Though you load the tune in Maestro, and one of the options on the left give you the option for type of LC. 1-3 if I remember correctly. It will tell you what each number is.
 

NSchultz7

Ready to race!
Location
N/A
Can y'all take a peek at these few logs for me? Getting some bad knock on one of them. The others have a max of -3.3.
This is stage 2 adjustable file with settings 93/28. Using 93 octane. The 2nd one actually has about 3gallons of e85 in the tank.
Do I just need to turn down the slider or do I need to take a look at my plugs? My plugs were last changed about 14k miles ago. I'm on stock plugs.


Bad knock. This is the first log I've seen that much knock retard: https://datazap.me/u/golfmk7r/log-1609250300?log=1&data=1-21
https://datazap.me/u/golfmk7r/log-1609250300?log=0&data=1
https://datazap.me/u/golfmk7r/log-1609250300?log=2&data=1
 
Top