GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Does your album art blink?

kevinkar

Ready to race!
Location
United States
Just wondering if anyone else's album art blinks randomly on their main unit's display.

I get into my car at work, start it up and drive away. The media off the SD card starts playing immediately and the album art displays on the screen. But as I'm driving through the parking lot, the album art almost always blinks off and back on. Sometimes just once. Other times once in about 10 seconds and again about 20 seconds later. I am pretty sure I see it sometimes blink again on the road (if that song was several minutes long) a couple minutes later.

It's already loaded the artwork so it's not like it has to read it again and display it again. Seems like a glitch, almost like a screen with a bad connection BUT the entire rest of the screen does not blink, just the album art.

Just wondering if it's just my car or if anyone else has seen it. Not like that will solve anything. Just wondering.
 

KevinC

Autocross Champion
Location
Cochise County, AZ
Car(s)
'19 Golf R, '08 Z4MC
That's an odd one. Have never seen this behavior on either of my R's ('16 and current '19).
 

mr wrong

Ready to race!
Location
Franklin TN
You know now that you mention it, I've noticed something like that in the corner of my eye. I never caught it in the act (so to speak), but it was enough to draw my attention to the screen. Now I'm a little more cognizant about it and will pay closer attention.
 

mr wrong

Ready to race!
Location
Franklin TN
Just wondering if anyone else's album art blinks randomly on their main unit's display.

I get into my car at work, start it up and drive away. The media off the SD card starts playing immediately and the album art displays on the screen. But as I'm driving through the parking lot, the album art almost always blinks off and back on. Sometimes just once. Other times once in about 10 seconds and again about 20 seconds later. I am pretty sure I see it sometimes blink again on the road (if that song was several minutes long) a couple minutes later.

It's already loaded the artwork so it's not like it has to read it again and display it again. Seems like a glitch, almost like a screen with a bad connection BUT the entire rest of the screen does not blink, just the album art.

Just wondering if it's just my car or if anyone else has seen it. Not like that will solve anything. Just wondering.
You know now that you mention it, I've noticed something like that in the corner of my eye. I never caught it in the act (so to speak), but it was enough to draw my attention to the screen. Now I'm a little more cognizant about it and will pay closer attention.

Confirmed.. Only did it just after starting the car, and not again. It was super hot, so maybe that had something to do with it.
 
Top