GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Car died while Idling, won't start now. Only code is p0365

DallasDub94

Go Kart Newbie
Location
DFW
Car(s)
18 GTI S
Update #1
Update #2

I was running errands today and when I stopped the car and idled it for less than 5 min while I ran into a store to grab something it died completely and wouldn't start back up. My mom was in the passenger seat and said she might have seen something about temperature/overheat on the dash but isn't sure. Coolant level is good and temp was normal.

Only code it's throwing is p0365 - Camshaft Position Sensor "B" Circuit (Bank 1).

Which too my knowledge is the Camshaft sensor behind the pcv/cyl4. I swapped out the sensor, cleared code and still won't start, same code came back.

Could a bad starter cause this code? Or fried wiring harness/sensor wiring?

What else could cause? I'm stuck until Tuesday with Monday being Labor day. But I still want to try and figure this out if I can.

Any help would be great appreciated! TIA!
 
Last edited:

DallasDub94

Go Kart Newbie
Location
DFW
Car(s)
18 GTI S

Attachments

  • 20220903_191415.jpg
    20220903_191415.jpg
    3.2 MB · Views: 90

DallasDub94

Go Kart Newbie
Location
DFW
Car(s)
18 GTI S

DallasDub94

Go Kart Newbie
Location
DFW
Car(s)
18 GTI S
Battery voltage good? Seems low for just starting to crank. How old is it?
I'll take my jumper/charger out there and try, gotta recharge it first. I believe I got it spring last year. Full size AGM battery.

No clicking or flashing of the dash like when I had batteries go out on my Mk6 or MK7
 

GTI Jake

Autocross Champion
Location
Charlotte, NC
I'll take my jumper/charger out there and try, gotta recharge it first. I believe I got it spring last year. Full size AGM battery.

No clicking or flashing of the dash like when I had batteries go out on my Mk6 or MK7

AGM can be really weird when they fail. My neighbors GLI did the same thing (died at a gas station). He feared the worst and it was just a battery.
 

gixxerfool

Autocross Champion
Location
New Jersey
Car(s)
2016 Golf R
This is why I avoid AGM batteries. One minute they’re fine then next you are stranded. They never really give any warning. Every once in a great while a car may throw low voltage codes, but for the most part it will be more like your situation.
 

Supermoto

Autocross Champion
Location
San Diego
Car(s)
2019 Autobahn DSG
Sounds like the battery tbh.
 

DallasDub94

Go Kart Newbie
Location
DFW
Car(s)
18 GTI S
Attempted to jump, no change. And battery voltage prior to jump was 12.4

Just hearing a whirring/grinding noise (starter?), doesn't turn over when attempting to start.
 

ChrisMk77

Autocross Champion
Location
Sweden
Car(s)
2018 GTI Performance
Attempted to jump, no change. And battery voltage prior to jump was 12.4

Just hearing a whirring/grinding noise (starter?), doesn't turn over when attempting to start.
But starter would not be the reason it stalled, look in the oil filter and housing that its not full of bearing material.
 

DallasDub94

Go Kart Newbie
Location
DFW
Car(s)
18 GTI S
But starter would not be the reason it stalled, look in the oil filter and housing that its not full of bearing material.
Yeah I'm going. Check, the "starter?" was more so to confirm I was attributing that noise to the right thing.

Pulled filter & housing nothing metallic or milky or out of the ordinary, oil is clean 3500-4000 mile old LiquiMoly

Also oil level is good. Dipstick was clean also.
 
Last edited:
Top