GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Burger Tuning JB4 Golf 1.8TSI MQB specific information thread

odessa.filez

Go Kart Newbie
Location
Tampa, FL metro
It's entirely based on your own experience. If in a straight line you spin uncontrollably in 2nd gear, and even a bit in 3rd like me, then of course set 1st gear as low as it will go, and 2nd gear down a good amount. Closer to stock power you might only turn 1st gear down a little and disable boost by gear for the rest of the gears.
I do appreciate the help you give.

but my question relates to properly using the settings to achieve a goal. Choose your map 6 rev range values, now change it for third gear.

My example was of a map 6 with 4 psi across the rev range. Now change 3rd gear to 3 psi across the board.

how do I make that happen? For "Max Boost 3rd", do I enter 1? -1? 3?

Does setting changing Max Boost 3rd effect 4th, 5th and 6th psi ?

Not to go rabbit hole on specific settings, but I'm more likely to have timing corrections and higher trim in higher gears for a given map. Since I spend most of the time in 2nd for autocross and maybe 3 to 5 seconds in third, if any, I think its possible to run a more aggressive map for first and second and pare it back in 3rd.

It might also be an easier way to pare everything back as the car heat soaks during an event, as opposed to creating multiple map 6 and flipping through them on the grid.

So figured I can find out how the settings work as a start.
 
Last edited:

ZuMBLe

Autocross Newbie
Location
NY
Car(s)
Alltrack 6MT
I do appreciate the help you give.

but my question relates to properly using the settings to achieve a goal. Choose your map 6 rev range values, now change it for third gear.

My example was of a map 6 with 4 psi across the rev range. Now change 3rd gear to 3 psi across the board.

how do I make that happen? For "Max Boost 3rd", do I enter 1? -1? 3?

Does setting changing Max Boost 3rd effect 4th, 5th and 6th psi ?

Not to go rabbit hole on specific settings, but I'm more likely to have timing corrections and higher trim in higher gears for a given map. Since I spend most of the time in 2nd for autocross and maybe 3 to 5 seconds in third, if any, I think its possible to run a more aggressive map for first and second and pare it back in 3rd.

It might also be an easier way to pare everything back as the car heat soaks during an event, as opposed to creating multiple map 6 and flipping through them on the grid.

So figured I can find out how the settings work as a start.
I believe how the Max Boost reacts is based on the firmware you have. In some versions the number was the number of psi to reduce, some versions it was the desired psi for that gear.
 

odessa.filez

Go Kart Newbie
Location
Tampa, FL metro
60-86-5 is what I'm running.
Sounds like I should ping George Smooth on this or go to n54tech with it.
thanks for trying folks
 

ZuMBLe

Autocross Newbie
Location
NY
Car(s)
Alltrack 6MT
60-86-5 is what I'm running.
Sounds like I should ping George Smooth on this or go to n54tech with it.
thanks for trying folks

That version should be reduce by PSI. If you have a zero value in the Map 6, it will try to reduce the psi under the factory flash value.
 

odessa.filez

Go Kart Newbie
Location
Tampa, FL metro
That version should be reduce by PSI. If you have a zero value in the Map 6, it will try to reduce the psi under the factory flash value.
so entering 1 for Max Boost 3rd reduces each value of boost entered in the rpm range of map 6 by 1 psi ?
 

carmor7

New member
Location
Omaha
Car(s)
Golf Launch Edition
I finally got around to getting some decent logs today. I've ran map 2 for a while with no additional touches and loved it. I want a little more out of the car though. Ran a blend of E30 on map 3 with FOL set to 60. Some of the boost values still seem slightly low but I'm attributing it to the hot temperatures I ran in, it's been a blazing hot 95 degrees all day. What do you guys think of these 3 logs? I'm still figuring my way around this program.

https://datazap.me/u/carmor7/first-datalog-mk7-18t-jb4?log=1&data=1-4
 

ZuMBLe

Autocross Newbie
Location
NY
Car(s)
Alltrack 6MT
I finally got around to getting some decent logs today. I've ran map 2 for a while with no additional touches and loved it. I want a little more out of the car though. Ran a blend of E30 on map 3 with FOL set to 60. Some of the boost values still seem slightly low but I'm attributing it to the hot temperatures I ran in, it's been a blazing hot 95 degrees all day. What do you guys think of these 3 logs? I'm still figuring my way around this program.

https://datazap.me/u/carmor7/first-datalog-mk7-18t-jb4?log=1&data=1-4
Your IATs aren't *that* high. And they are consistent through the whole pull (good). Hotter air also causes higher boost numbers, not lower.

You need a MAP6 to fully take advantage of that E30.
 

carmor7

New member
Location
Omaha
Car(s)
Golf Launch Edition
Your IATs aren't *that* high. And they are consistent through the whole pull (good). Hotter air also causes higher boost numbers, not lower.

You need a MAP6 to fully take advantage of that E30.

Appreciate the corrections! Where should I start with those values? I tried to look at what the boost by rpm is for MAP3 to get a baseline, but those values were confusingly high on the program. I originally threw the E30 blend in to negate any possible timing pull associated with pushing from map 2 to map 3
 

ZuMBLe

Autocross Newbie
Location
NY
Car(s)
Alltrack 6MT
Appreciate the corrections! Where should I start with those values? I tried to look at what the boost by rpm is for MAP3 to get a baseline, but those values were confusingly high on the program. I originally threw the E30 blend in to negate any possible timing pull associated with pushing from map 2 to map 3
Click this link to see what map 3 is doing. "Target" is the map 3 boost additive value.
https://datazap.me/u/carmor7/first-datalog-mk7-18t-jb4?log=1&data=1-3-4-15

Try the values @VdubAlltrack posted. He's done some testing on it and it works.
 

DahlbackRSI1

New member
Location
MA
First time post but I've read and re-read this thread a few times. Slowly starting to understand. Is it normal to not reach the Target Boost or is there some changes I should be making to correct this?

Mods: IS20 w/Stock Downpipe
Gas: 93 w/2.5 gallons E85
FOL: 70

This is the first good log I've gotten without timing corrections. Temp was in the 60's this morning.

https://datazap.me/u/dahlbackrsi/log-1592399624?log=0&data=1-3-4-6-11-14-25-26-27-28
 

ZuMBLe

Autocross Newbie
Location
NY
Car(s)
Alltrack 6MT
First time post but I've read and re-read this thread a few times. Slowly starting to understand. Is it normal to not reach the Target Boost or is there some changes I should be making to correct this?

Mods: IS20 w/Stock Downpipe
Gas: 93 w/2.5 gallons E85
FOL: 70

This is the first good log I've gotten without timing corrections. Temp was in the 60's this morning.

https://datazap.me/u/dahlbackrsi/log-1592399624?log=0&data=1-3-4-6-11-14-25-26-27-28
It looks like your safety is off. The problem could be related to calibration of the wastegate actuator?
 

ZuMBLe

Autocross Newbie
Location
NY
Car(s)
Alltrack 6MT
First time post but I've read and re-read this thread a few times. Slowly starting to understand. Is it normal to not reach the Target Boost or is there some changes I should be making to correct this?

Mods: IS20 w/Stock Downpipe
Gas: 93 w/2.5 gallons E85
FOL: 70

This is the first good log I've gotten without timing corrections. Temp was in the 60's this morning.

https://datazap.me/u/dahlbackrsi/log-1592399624?log=0&data=1-3-4-6-11-14-25-26-27-28
Also, try switching to additive values to reach your desired boost.
 
Top