GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Backup screen flickers when reversing

woofman

New member
Location
Berkeley
Screen Shot 2021-10-20 at 4.56.26 PM.png
After I inserted a CB radio (yes, I still have one) into the 12v console port, my reverse camera started flickering intermittently. The dealer said I'd have to replace the whole radio unit, which you can imagine is quite expensive. I made a video of what it looks like but this forum doesn't seem to let me upload it. However, here is a still pic.

Has anybody else experienced this problem?
 

Adurm

Go Kart Newbie
Location
Fl
Still flickers when the cb is removed from power? Perhaps the 12v plug is faulty causing a ground issue. Or it's just coincidental? Maybe it's a bad camera connection on the back of the glovebox unit or at the camera itself. Camera needs power, ground and reverse sensing wires at the least. Just some ideas. Doubt it's helpful.
 

woofman

New member
Location
Berkeley
Thanks, Adurm. I removed the CB radio after a few minutes, but the flickering still persists intermittently. Had no problem using the backup camera/screen or 12v port prior to using the CB.
 

thedane828

New member
Location
VA
Car(s)
2016 GTI SE
I am having the same issue with the camera intermittently flickering. Were you able to figure out a solve without just replacing the whole unit. Seems like a drastic and expensive solution.

Thanks!
 

turbovw1

Ready to race!
Location
Orlando, FL
I have the same issue with my rearview camera at times. I even get an error message “park pilot error” occasionally when putting the car in reverse. I’ve taken it to the dealership multiple times and even replaced the unit in the glove box. They were unable to fix the issue. I read it could be a bad ground from the camera to the glove box but I don’t have the patience to go through the whole car like that lol
 
Top