GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
  • Has your username changed as part of the site merger and want it changed back? If the other version of your username isn't being used, send Gulfer a PM and we can probably fix it for you

Anyone get a used oil analysis?

Audi Junkie

Passed Driver's Ed
Location
PA
My 2 UOAs were from wintertime 4500 miles. a Tiguan 6M with APR, same engine as GTI EA 888 Gen 2.



Started with thin API 30 weights of 10cSt, Mobil 1 0w-30 SL and Edge 5w-30, which dipped down to a 20 weight, but wear levels were very low.

CAT Labs are very cheap and you can drop off your sample at any dealership. Like $15 iirc.
 

Audi Junkie

Passed Driver's Ed
Location
PA
Just got my second UOA results, my copper still seems a bit high? But things look good otherwise. I'm going to stick with the SP-III for a while since it's 504.00 rated and I'd like to do extended change intervals on it once the warranty is up.
You have dirt entering your engine and causing excess wear. Get rid of the clown air filter.
 

DiscusInferno

Ready to race!
Location
Kalifornia
Silicone is the defoaming additive, not silicon.
Silicone is not the additive. It is silicone-based., which the molecule contains silicon, which the UOA analysis detects, not the silicone molecule. The is what is reported in the UOA Elemental Analysis, Silicon, not Silicone.

Have you even looked at a UOA report?
 

zero10

Ready to race!
You have dirt entering your engine and causing excess wear. Get rid of the clown air filter.
What clown air filter? Still have the factory filter in until 60k when it's specified to be changed.

Also, silicon was only high on the initial sample (factory fill) and is most likely from gaskets and sealer used at the factory. The levels in subsequent samples seem to indicate more than adequate air filtration.
 

tigeo

Go Kart Champion
Here's my latest. Pushed it the furthest so far. ~9K miles and changed it just at 30K total. 100% of this interval was with a new turbo (was slightly used but new to me/my car) and Stage 2 software. This interval included lots of hard driving, about a dozen quarter mile launches and numerous shorter 0-60 run. I drove the crap out of it. Still probably 60% highway cruising. Liquimoly Leichtlauf High Tech 5W40 with Ceratec additive added when changed. (can see the moly/boron numbers from it) Looks like it held up great. I had zero consumption over the interval. I'll be going back to my ~7.5K change now but just was curious what 9K looked like with the hard use/extra power. Looks like it sheared to 30w but not by much. Also looks like the K&N "oh my god it will ruin engine rock-catcher" air filter is still doing a good job at filtering. Based on the data I have so far (TBN/viscosity graphs), I'd say 7.5K is a great interval to use/safe - it's 3/year for me which is fine/not overkill.
Inked18 GOLF SW-200210_UOA_30K_clean.jpg
oil_data_graphs.JPG
 
Top