GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

AFR swings at steady speed 09G?

StorableComa

Autocross Champion
Location
SoCal, USA
Car(s)
17 GSW S
Attempting to track down what might be a potential issue with my FWD 1.8T with automatic 09G transmission.

Noticed once I installed my JB4 and watching the guages that I'll occasionally have an AFR swing where it will go from 14.5-14.9 swings at steady speed ( so far 35ish to 50 MPH) to jumping up to 15.5-16.0, holding for 3-4 second and then dipping to 13.5 for 3-4 seconds and returning to the 14.5-.9 Which seems to be normal.

Originally saw it on my stage 1 flash, but I've flashed back to stock and still see it, while not as often as with the flash.

Car is currently running stock flash in Map 0. FMIC, catted DP with straight spacer, TIP, intake tube and Afe filter. APR coil and Ruth's gapped to .24 with under 500 miles on them.

Any other 09Gs seen this issue? Attempting to see if its something with the slush box that's normal, or if I have a potential issue somewhere.

Any advice welcome.
 

odessa.filez

Autocross Newbie
Location
Roswell, GA
Car(s)
2016 GSW 1.8tsi auto
Yes. My afr is somewhat erratic with big changes in throttle and lift. Couple years ago ran it by George, was told along the lines of 'logging issue, no worries if trims still behaving'.

There's some discussion in the 1.8 jb4 thread, if you can breeze thru 50 to 70 pages of it :)

I also ocassionally see brief (1-2 cell) spikes in trim in 'real world' logging at autox, usually modulating high rpm...but afr is low
 

Attachments

  • Screenshot_20220514-112934.png
    Screenshot_20220514-112934.png
    156.3 KB · Views: 14

StorableComa

Autocross Champion
Location
SoCal, USA
Car(s)
17 GSW S
Yes. My afr is somewhat erratic with big changes in throttle and lift. Couple years ago ran it by George, was told along the lines of 'logging issue, no worries if trims still behaving'.

There's some discussion in the 1.8 jb4 thread, if you can breeze thru 50 to 70 pages of it :)

I also ocassionally see brief (1-2 cell) spikes in trim in 'real world' logging at autox, usually modulating high rpm...but afr is low
Okay. Thank you!

I didn't know if I had a valve getting sticky or what because my logs look great. George signed off on the last ones I sent him.
It's mainly non cruise control steady MPH cruising city. Light on the pedal and I'll see the AFR swings, but checking my other gauges nothing else is happening to explain them. No misfires, no oil/water temp spike, or fuel issue. Wasn't sure if it's just being to easy on the pedal so it tries to do an injector cut, then kicks back on or what.

I was going nuts because the logs don't show anything obviously wrong.🤣🤣

Good news is I guess I can let IE know they can stop trying to figure it out as it seems to be a quirk of the 09G.🙄
 
Last edited:

odessa.filez

Autocross Newbie
Location
Roswell, GA
Car(s)
2016 GSW 1.8tsi auto
Top