GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

ACC shuts off after 1 min of driving

Aerovias

New member
Location
.
I'm having a problem where the car throws me an error after driving for about a minute, this happens every time and it says ACC and Front assist not available, then when I press the set button it says no sensor view. The only error im getting on vcds is a limited visibility error.



This has once worked in the rain until the the road in front of be became clear (car in front turned elsewhere) but doesn't seem to want to work again.


Does anyone have any idea on whats going on?
 

Adurm

Go Kart Newbie
Location
Fl
Thought i read a member had issues and it was the sensor being hit by road debris. I'd inspect the sensor and wires if you haven't already.
 

Carlosfandang0

Drag Racing Champion
Location
UK
Car(s)
2016 3Dr GTi DSG CSG
Yes, as above, the front sensor is ‘out of alignment’, in my case when I had the same symptoms I had hit a pheasant, the sensor has three ball sockets that it mounts in and I had to push/clip them home firmly again, works just fine now without a calibration being necessary, check it for damage and see what needs doing to it, if the grill around it isn’t damaged then it’s unlikely that anything large has hit it, possible to that the radar is dead but from the fault you get it suggests it’s just moved a little.
 

Aerovias

New member
Location
.
Fiddled with the sensor and made sure its in place but its still the same. How do I remove the thing from its ball sockets?
 
Top