GOLFMK7
GOLFMK6
GOLFMKV
FORUM OPTIONS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   GOLFMK7 - VW GTI MKVII Forum / VW Golf R Forum / VW Golf MKVII Forum > Technical Topics > Infotainment, Electronics, Navigation, Phone (Audio / Video / Electronics)


Reply
 
Thread Tools Display Modes
Old 05-15-2017, 09:25 AM   #137
dchuee
Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 30
Man, while the system is still working, it has had to be reset numerous times (as well as the phone) to get the two working again...each time I figure I've solved what needs to be done to avoid a malfunction, a new variable like a phone update seems to change something in the pairing...thus, an un-pairing/re-pairing of the phone and/or reset of both MIBII and phone...while I don't use the NAV for directions much, just seeing the map is comforting...hang in there fellow MKVII owners

Last edited by dchuee; 05-15-2017 at 09:26 AM. Reason: misspelling
dchuee is offline   Reply With Quote
Old 05-15-2017, 04:31 PM   #138
boxerpixie
Junior Member
 
boxerpixie's Avatar
 
Drives: 2017 Golf AllTrack, 1993 SLC Corrado, 1965 Beetle
Location: Colorado
Join Date: Apr 2017
Posts: 23
2017 SEL Alltrack. Purchased end of February, have 2900 miles and also having nav/radio issues. (see long rambling saga below). Long story short, I called this dealer this morning - they said they've seen this in the Alltrack and I need an update. Appointment set for Wednesday morning.

On Saturday, suddenly, I was unable to change radio stations, so I just turned the radio off, back on and it was fine. A couple hours later, same thing, though this time I was unable to turn radio system off or turn the volume down (thank god I was listening to the Grateful Dead at a normal volume and not Notorious B.I.G. at top volume as has been know to happen). Eventually, it turned off after repeated attempts. Then when I got home, I turned off the car, opened the door and the radio stayed on for much longer than normal.

Yesterday morning, head to the farmer's market while jamming out to the Grateful Dead; turn off the car, open the door and the radio stays on. Close and lock the door. I can still hear the radio. Open, close and lock twice before radio turns itself off.
This morning while driving to work, the radio randomly switched from AM to Sirius XM (Grateful Dead channel BTW LOL) and the when I tried to push any of the other buttons - nada. Then when I clicked on the Navigation button, it just showed the US map with the circling "loading" button and the radio audio cut off, when I pushed the INFO button it went back to the Navigation loading screen. And then it shut off on it's own.
boxerpixie is offline   Reply With Quote
Old 05-16-2017, 05:47 PM   #139
Apw36
Junior Member
 
Drives: 2017 GTI
Location: SC
Join Date: Feb 2017
Posts: 12
Quote:
Originally Posted by boxerpixie View Post
This morning while driving to work, the radio randomly switched from AM to Sirius XM (Grateful Dead channel BTW LOL) and the when I tried to push any of the other buttons - nada. Then when I clicked on the Navigation button, it just showed the US map with the circling "loading" button and the radio audio cut off, when I pushed the INFO button it went back to the Navigation loading screen. And then it shut off on it's own.
Sometimes removing the navigation SD card helps with the reboots and malfunctions. However, then you will not have navigation...
Apw36 is offline   Reply With Quote
Old 05-17-2017, 03:31 PM   #140
mad_sb
Junior Member
 
Drives: 17 Golf R 6MT
Location: Orange County
Join Date: Apr 2017
Posts: 18
My 17R started doing the reboots about 1 week after I purchased it. 1st trip to the dealer they updated the software, worked for a few days then started to reboot again. As others said, ejecting the SD card stopped the reboots but no nav... 2nd trip to the dealer they replaced the brain in the glovebox. So far so good, it's been about 2 weeks since I got it back.
mad_sb is offline   Reply With Quote
Old 05-18-2017, 04:18 AM   #141
boxerpixie
Junior Member
 
boxerpixie's Avatar
 
Drives: 2017 Golf AllTrack, 1993 SLC Corrado, 1965 Beetle
Location: Colorado
Join Date: Apr 2017
Posts: 23
I just took in my 2017 Alltrack for same issue. They had to do an upgrade on the infotainment system.

Sent from my SM-G920V using Tapatalk
boxerpixie is offline   Reply With Quote
Old 05-30-2017, 12:13 AM   #142
njswider
Senior Member
 
Drives: MK7 R DSG
Location: South Jersey
Join Date: Dec 2016
Posts: 132
I have been keeping an eye on this thread as I have been shopping around for R's, and bought one this weekend. I don't use the VW nav as I'm a Waze guy but if I experience any issues I will report back. Looks like they are still using the same part number.

MY 01/17
Part# 3Q0035876A
Hardware 840
Software 0751
njswider is offline   Reply With Quote
Old 05-30-2017, 07:14 PM   #143
KevinC
Senior Member
 
Drives: '16 Golf R, '05 ZHP Coupé
Location: Chandler, AZ, USA
Join Date: Jan 2015
Posts: 992
Waze is great, but do give the VW nav a try - it's actually quite good in MIB2, a huge improvement over MIB1. One big plus you don't get with Waze is you get your turn-by-turn directions in the center display (between speedo & tach), which is great for allowing you to keep your attention focused on driving and not having to look away.
__________________
'16 Golf R 6MT DCC/DAP Oryx
'05 ZHP Coupé PD99819
KevinC is offline   Reply With Quote
Old 05-30-2017, 09:55 PM   #144
Apw36
Junior Member
 
Drives: 2017 GTI
Location: SC
Join Date: Feb 2017
Posts: 12
Quote:
Originally Posted by boxerpixie View Post
I just took in my 2017 Alltrack for same issue. They had to do an upgrade on the infotainment system.

Sent from my SM-G920V using Tapatalk
Was this a software update that made it work? My dealership said they were ordering a part, but they didn't tell me what. Also it's been a month and no update if the part ever came in. I'm waiting to see if VW has finally come to a solution because I rather not have my dash trim or glove box taken apart.
Apw36 is offline   Reply With Quote
Old 05-31-2017, 12:37 AM   #145
TimGTI
Junior Member
 
Drives: 2017 GTI
Location: Marietta, GA
Join Date: Jan 2017
Posts: 15
Quote:
Originally Posted by Apw36 View Post
Was this a software update that made it work? My dealership said they were ordering a part, but they didn't tell me what. Also it's been a month and no update if the part ever came in. I'm waiting to see if VW has finally come to a solution because I rather not have my dash trim or glove box taken apart.
Check to see if you have software version 0755. Updating to 0755 is what fixed my navigation. No hardware was replaced.
TimGTI is offline   Reply With Quote
Old 05-31-2017, 01:33 AM   #146
MDLBC
Member
 
Drives: 2107 Golf R, DSG, Oryx White
Location: Long Beach, CA
Join Date: Oct 2016
Posts: 49
Quote:
Originally Posted by TimGTI View Post
Check to see if you have software version 0755. Updating to 0755 is what fixed my navigation. No hardware was replaced.

+1

MDLBC is offline   Reply With Quote
Old 06-01-2017, 08:43 AM   #147
dchuee
Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 30
Quote:
Originally Posted by Apw36 View Post
Was this a software update that made it work? My dealership said they were ordering a part, but they didn't tell me what. Also it's been a month and no update if the part ever came in. I'm waiting to see if VW has finally come to a solution because I rather not have my dash trim or glove box taken apart.
It'll be in the glove box if the replace the hardware...it'll be painless and seamless...longest effort is in the download and install of the software...I had the procedures done in March...system is fine except I had to remember to stop playing music through the phone/bluetooth connection before making a call...and the other random idio of not being able to receive a call through the MIBII while playing music through phone/BT connection...this definitely needs some re-work...I may consider using the connect app which I hate because it allows too much access to the phone
dchuee is offline   Reply With Quote
Old 06-19-2017, 03:39 AM   #148
imtimmy
Junior Member
 
imtimmy's Avatar
 
Drives: '17 Golf R w/manual gear lever
Location: Plano, TX.
Join Date: May 2017
Posts: 4
1000 miles, it's a Sunday, my nav and radio are jacked. Radio turns off sporadically and nav scrolls forever never finding data and hence the info will not display because constant scrolling wheel. Just found this thread, guess I'll make an appointment but doesn't seem to fix the problems all are having here.
imtimmy is offline   Reply With Quote
Old 08-03-2017, 05:47 PM   #149
AtomicPitbull
Junior Member
 
Drives: 2017 GTI PP
Location: Montreal
Join Date: Aug 2017
Posts: 2
I'm very happy to have found this post! 2017 GTI PP with tech package

I was traveling last Saturday and all of a sudden the NAV and both the rear traffic & blind spot monitoring sensors stopped working. The radio also started being unresponsive, shutting down & rebooting. When I came back I tried unplugging the battery but that made things worse: the AAC, Front Assist and traction control all stopped working.

I removed the SD card and now the radio seems to be working. Still need to go to the dealer for NAV, Rear Traffic & Blind spot sensors next week. I'll update the status when they're done...
AtomicPitbull is offline   Reply With Quote
Old 08-03-2017, 05:59 PM   #150
MDLBC
Member
 
Drives: 2107 Golf R, DSG, Oryx White
Location: Long Beach, CA
Join Date: Oct 2016
Posts: 49
Quote:
Originally Posted by AtomicPitbull View Post
I'm very happy to have found this post! 2017 GTI PP with tech package

I was traveling last Saturday and all of a sudden the NAV and both the rear traffic & blind spot monitoring sensors stopped working. The radio also started being unresponsive, shutting down & rebooting. When I came back I tried unplugging the battery but that made things worse: the AAC, Front Assist and traction control all stopped working.

I removed the SD card and now the radio seems to be working. Still need to go to the dealer for NAV, Rear Traffic & Blind spot sensors next week. I'll update the status when they're done...


With all of that failing it sounds like the box in the glove compartment will have to be replaced. However, don't be surprised if they try to update the firmware/software first.
MDLBC is offline   Reply With Quote
Old 08-10-2017, 05:13 PM   #151
AtomicPitbull
Junior Member
 
Drives: 2017 GTI PP
Location: Montreal
Join Date: Aug 2017
Posts: 2
Quote:
Originally Posted by MDLBC View Post
With all of that failing it sounds like the box in the glove compartment will have to be replaced. However, don't be surprised if they try to update the firmware/software first.
As you predicted, they updated the software for the box and the back sensors. Apparently everything is now working but we'll see how it goes... It was done under service bulletin 91Q1. I researched that but found nothing.

If only the software updated the intelligent cruise so we can turn it off...

Last edited by AtomicPitbull; 08-11-2017 at 06:34 PM.
AtomicPitbull is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.