GOLFMK7
GOLFMK6
GOLFMKV
FORUM OPTIONS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   GOLFMK7 - VW GTI MKVII Forum / VW Golf R Forum / VW Golf MKVII Forum > Technical Topics > Infotainment, Electronics, Navigation, Phone (Audio / Video / Electronics)


Reply
 
Thread Tools Display Modes
Old 01-25-2017, 03:01 PM   #35
Sootchucker
Senior Member
 
Sootchucker's Avatar
 
Drives: Golf 7 5 door GTD - DSG Carbon Grey Metallic
Location: Cheshire
Join Date: Sep 2013
Posts: 490
Could this be 5F (not SF), as 5F is the internal code name in VW's VAS system (and also VCDS), for the infotainment system unit (as per the photo at the beginning of the thread).
__________________
---------------------------------------------------
MK7 Golf GTD -DSG - Carbon Grey Metallic, 5 door.
Options - Tech Pack, Adaptive Chassis Control, Parking Pack, High beam assist, Sport and Sound Package, Climate Windscreen, Advanced Phone Kit, 19" Santiago Alloy Wheels, 2 Years Free Servicing
Sootchucker is offline   Reply With Quote
Old 01-25-2017, 06:04 PM   #36
KevinC
Senior Member
 
Drives: '16 Golf R, '05 ZHP Coupé
Location: Chandler, AZ, USA
Join Date: Jan 2015
Posts: 415
Quote:
Originally Posted by Sootchucker View Post
Could this be 5F (not SF), as 5F is the internal code name in VW's VAS system (and also VCDS), for the infotainment system unit (as per the photo at the beginning of the thread).
I think you're right - I mistakenly called it "SF" rather than 5F, and it makes sense that it's the entire unit in the glove box - NFW a dealer is cracking that thing opening and replacing anything internal, such as the SD card readers.
__________________
'16 Golf R 6MT DCC/DAP Oryx
'05 ZHP Coupé PD99819
KevinC is offline   Reply With Quote
Old 01-26-2017, 01:34 AM   #37
Gadwood74
Junior Member
 
Drives: Golf Sportwagen Highline 2016
Location: Quebec, Canada
Join Date: Jun 2015
Posts: 5
Had my unit tested, reprogrammed, cleaned and everything else at the dealer today and nothing to do. Still impossible to have Navigation. Messages "Starting Navigation" and " checking navigation data" are permanent. Impossible to use navigation and function INFO either. The unit is defective. It's a Delphi, first version. The technician swapped my unit with another unit from a car in the showroom (Delphi as well but model number ending with an A). This one was good. The damn thing is 1,000$...
Gadwood74 is offline   Reply With Quote
Old 01-26-2017, 02:03 AM   #38
KevinC
Senior Member
 
Drives: '16 Golf R, '05 ZHP Coupé
Location: Chandler, AZ, USA
Join Date: Jan 2015
Posts: 415
I read a blurb the other day about Delphi & TechniSat MIBII units, apparently they are quite different, they don't even use the same CPU! Delphi does however seem to produce more than their share of turds. Haven't heard of any trouble with the earlier TechniSat units.
__________________
'16 Golf R 6MT DCC/DAP Oryx
'05 ZHP Coupé PD99819
KevinC is offline   Reply With Quote
Old 02-02-2017, 10:15 PM   #39
anaxagoras
Junior Member
 
Drives: audi s4
Location: CT
Join Date: Sep 2016
Posts: 15
just got my car back from the dealer. They worked with the VW corproate tech line. They were told this is a known issue that will be resolved with a firmware update sometime this month, so i'm in a holding pattern.
anaxagoras is offline   Reply With Quote
Old 02-09-2017, 11:43 PM   #40
dchuee
Junior Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 9
Nav issues with 17 Alltrack SEL

Took the car home Thu 2/2/17...Sun 2/5/17 the display says device (HTC M9) disconnected followed by system cycling off/on...restarted phone, same problem...reset system to factory setting, same problem...took back to dealer for diagnostic and told software issue(s) to be resolved by VW in Feb 2017...was also told that there are widespread occurrences like this...a currently working system on 2017 models will most likely fail, too...also, reset system by holding the on button until the screen messages started...nothing worked...VW service said VW stopped replacing the radios/cd players because they believe the problem is software related, not hardward since they have replaced numerous units and the problem persists...a big disappointment in an otherwise beautiful experience to own and drive this car
dchuee is offline   Reply With Quote
Old 02-15-2017, 09:39 PM   #41
natrat
Member
 
Drives: mkv gti
Location: nor cal
Join Date: Apr 2014
Posts: 75
Quote:
Originally Posted by dchuee View Post
since they have replaced numerous units and the problem persists.
Good thing for car play. My brand new gti the nav never worked so maybe wait a few weeks for the solution.
natrat is offline   Reply With Quote
Old 02-17-2017, 02:11 PM   #42
RobDMB
Member
 
Drives: 2017 Golf R
Location: PA
Join Date: Sep 2016
Posts: 70
Loving carplay as well. Been working great for me.
RobDMB is offline   Reply With Quote
Old 02-18-2017, 12:21 AM   #43
dchuee
Junior Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 9
VW rep came to dealership today (2/17/17) to download a software update from VW...took 3+ hours because of connection speed...another 1 hour for the download into my car...but, after all said and done, my Discover System is fully capable...so, please ask your dealer if the software is available or when a rep will come!!! GL
dchuee is offline   Reply With Quote
Old 02-18-2017, 12:22 AM   #44
dchuee
Junior Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 9
Quote:
Originally Posted by natrat View Post
Good thing for car play. My brand new gti the nav never worked so maybe wait a few weeks for the solution.
VW rep came to dealership today (2/17/17) to download a software update from VW...took 3+ hours because of connection speed...another 1 hour for the download into my car...but, after all said and done, my Discover System is fully capable...so, please ask your dealer if the software is available or when a rep will come!!! GL
dchuee is offline   Reply With Quote
Old 02-18-2017, 12:24 AM   #45
dchuee
Junior Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 9
Quote:
Originally Posted by anaxagoras View Post
just got my car back from the dealer. They worked with the VW corproate tech line. They were told this is a known issue that will be resolved with a firmware update sometime this month, so i'm in a holding pattern.
VW rep came to dealership today (2/17/17) to download a software update from VW...took 3+ hours because of connection speed...another 1 hour for the download into my car...but, after all said and done, my Discover System is fully capable...so, please ask your dealer if the software is available or when a rep will come!!! GL
dchuee is offline   Reply With Quote
Old 02-18-2017, 01:34 AM   #46
RobDMB
Member
 
Drives: 2017 Golf R
Location: PA
Join Date: Sep 2016
Posts: 70
Any other changes you notice?
RobDMB is offline   Reply With Quote
Old 02-18-2017, 05:39 AM   #47
dchuee
Junior Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 9
Rob, I hadn't used it enough before it failed to notice anything new or any changes...I'll be interested to see if it continues to work longer than the 2 days it worked immediately after delivery before failing...fingers crossed
dchuee is offline   Reply With Quote
Old 02-18-2017, 06:29 PM   #48
dchuee
Junior Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 9
Quote:
Originally Posted by RobDMB View Post
Any other changes you notice?
Rob, it looks like the system displays the compass with the car's outline in a dial...don't remember seeing that before
dchuee is offline   Reply With Quote
Old Yesterday, 12:13 AM   #49
RobDMB
Member
 
Drives: 2017 Golf R
Location: PA
Join Date: Sep 2016
Posts: 70
Should all dealers have this upgrade now? What is your software version?
RobDMB is offline   Reply With Quote
Old Yesterday, 11:58 AM   #50
dchuee
Junior Member
 
Drives: 17 Alltrack SEL
Location: Dodge City
Join Date: Feb 2017
Posts: 9
Quote:
Originally Posted by RobDMB View Post
Should all dealers have this upgrade now? What is your software version?
Houston (VW), we have a problem...it is with much regret I inform you all that the hesitant joy of having a fully working NAV system has given way to the witching hour...for the 2nd straight Sunday I get in my car to the prolonged "Checking Navigation..."...I knew we were back to square one, AGAIN...since I'm not a software/firmware/hardware type, I can't say where the vulnerability is...only know that it has occurred on a Sunday each time (or roughly 2 days after working normally)...not only was the NAV out, but the alarm horn annunciator stop working as well...I was able to restore it by doing a reset to factory conditions and a hard reset of the Discover system...have not tried to re-insert the NAV SD card yet...was on the move and had time to re-pair my phone to get the music files active...will try the NAV later today...but all in all, this NOT a good thing for VW because they know about this (as do the sales people before selling the cars)...I smell diesel smoke!

Last edited by dchuee; Yesterday at 11:59 AM. Reason: mispelled words
dchuee is offline   Reply With Quote
Old Yesterday, 12:22 PM   #51
davidk1175
Senior Member
 
Drives: Midnight Blue 2017 MK7 GTI
Location: Florida
Join Date: Nov 2016
Posts: 208
My NAV hasn't worked in a month, took it to the dealer they told me I have to wait for new software. If I leave the SD card in the radio my car will search for maps for hours. Remove my SD and it works fine, just no NAV or associated functions. I called the VW customer service hotline and got the same BS story. They currently have no time line for the fix to the software, only thing they said is that it is a known issue and they are working on it.

So awesome they basically sold me a defective product. I have a 2017 Autobahn
davidk1175 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.